<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://journal.com.ph/xmlrpc.php">



<title>Grab Driver Tiklo Sa Shabu | Journal Online</title><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Titillium%20Web%3A400%2C600%2C700%2C300%7CTitillium%20Web%3Aregular%2C700&#038;subset=latin%2Clatin-ext,latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%2Clatin-ext%2Ccyrillic%2Ckhmer%2Cdevanagari%2Carabic%2Chebrew%2Ctelugu&#038;display=swap" />
<meta name="description" content="SA kulungan ang bagsak ng isang Grab driver matapos mahulihan ng shabu sa ikinasang buy-bust sa Bgy. Commonwealth, Quezon City, nitong Biyernes ng gabi."/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://journal.com.ph/news/nation/grab-driver-tiklo-sa-shabu/" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="Grab Driver Tiklo Sa Shabu | Journal Online">
<meta property="og:description" content="SA kulungan ang bagsak ng isang Grab driver matapos mahulihan ng shabu sa ikinasang buy-bust sa Bgy. Commonwealth, Quezon City, nitong Biyernes ng gabi.">
<meta property="og:url" content="https://journal.com.ph/news/nation/grab-driver-tiklo-sa-shabu/">
<meta property="og:site_name" content="Journal Online">
<meta property="article:publisher" content="https://www.facebook.com/JournalOnlinePH">
<meta property="article:section" content="Nation">
<meta property="og:updated_time" content="2020-12-20T19:30:30+08:00">
<meta property="og:image" content="https://journal.com.ph/warehouse/2020/08/journal-online-publications.jpg">
<meta property="og:image:secure_url" content="https://journal.com.ph/warehouse/2020/08/journal-online-publications.jpg">
<meta property="og:image:width" content="720">
<meta property="og:image:height" content="280">
<meta property="og:image:alt" content="Journal Online Publications">
<meta property="og:image:type" content="image/jpeg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Grab Driver Tiklo Sa Shabu | Journal Online">
<meta name="twitter:description" content="SA kulungan ang bagsak ng isang Grab driver matapos mahulihan ng shabu sa ikinasang buy-bust sa Bgy. Commonwealth, Quezon City, nitong Biyernes ng gabi.">
<meta name="twitter:site" content="@JournalOnlinePH">
<meta name="twitter:creator" content="@JournalOnlinePH">
<meta name="twitter:image" content="https://journal.com.ph/warehouse/2020/08/journal-online-publications.jpg">
<script type="application/ld+json" class="rank-math-schema-pro">{
    "@context": "https://schema.org",
    "@graph": [
        {
            "@type": "Organization",
            "@id": "https://journal.com.ph/#company",
            "name": "Journal Online",
            "logo": {
                "@type": "ImageObject",
                "url": "https://journal.com.ph/warehouse/2020/08/journal-online-square.jpg"
            }
        },
        {
            "@type": "WebSite",
            "@id": "https://journal.com.ph/#website",
            "url": "https://journal.com.ph",
            "name": "Journal Online",
            "publisher": {
                "@id": "https://journal.com.ph/#company"
            },
            "inLanguage": "en-US",
            "potentialAction": {
                "@type": "SearchAction",
                "target": "https://journal.com.ph/?s={search_term_string}",
                "query-input": "required name=search_term_string"
            }
        },
        {
            "@type": "ImageObject",
            "@id": "https://journal.com.ph/news/nation/grab-driver-tiklo-sa-shabu/#primaryImage",
            "url": "https://journal.com.ph/warehouse/2020/08/journal-online-publications.jpg",
            "width": 720,
            "height": 280
        },
        {
            "@type": "WebPage",
            "@id": "https://journal.com.ph/news/nation/grab-driver-tiklo-sa-shabu/#webpage",
            "url": "https://journal.com.ph/news/nation/grab-driver-tiklo-sa-shabu/",
            "name": "Grab Driver Tiklo Sa Shabu | Journal Online",
            "datePublished": "2020-12-20T19:30:22+08:00",
            "dateModified": "2020-12-20T19:30:30+08:00",
            "isPartOf": {
                "@id": "https://journal.com.ph/#website"
            },
            "primaryImageOfPage": {
                "@id": "https://journal.com.ph/news/nation/grab-driver-tiklo-sa-shabu/#primaryImage"
            },
            "inLanguage": "en-US"
        },
        {
            "@type": "NewsArticle",
            "headline": "Grab Driver Tiklo Sa Shabu | Journal Online | Journal Online",
            "datePublished": "2020-12-20T19:30:22+08:00",
            "dateModified": "2020-12-20T19:30:30+08:00",
            "author": {
                "@type": "Person",
                "name": "Melnie Ragasa-Jimena"
            },
            "publisher": {
                "@id": "https://journal.com.ph/#company"
            },
            "description": "SA kulungan ang bagsak ng isang Grab driver matapos mahulihan ng shabu sa ikinasang buy-bust sa Bgy. Commonwealth, Quezon City, nitong Biyernes ng gabi.",
            "copyrightYear": "2020",
            "copyrightHolder": {
                "@id": "https://journal.com.ph/#company"
            },
            "@id": "https://journal.com.ph/news/nation/grab-driver-tiklo-sa-shabu/#richSnippet",
            "isPartOf": {
                "@id": "https://journal.com.ph/news/nation/grab-driver-tiklo-sa-shabu/#webpage"
            },
            "image": {
                "@id": "https://journal.com.ph/news/nation/grab-driver-tiklo-sa-shabu/#primaryImage"
            },
            "inLanguage": "en-US",
            "mainEntityOfPage": {
                "@id": "https://journal.com.ph/news/nation/grab-driver-tiklo-sa-shabu/#webpage"
            }
        }
    ]
}</script>


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Journal Online &raquo; Feed" href="https://journal.com.ph/feed/" />
<link rel="alternate" type="application/rss+xml" title="Journal Online &raquo; Comments Feed" href="https://journal.com.ph/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Journal Online &raquo; Grab driver tiklo sa shabu Comments Feed" href="https://journal.com.ph/news/nation/grab-driver-tiklo-sa-shabu/feed/" />
<script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://journal.com.ph/purse/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='unslider-css-css'  href='https://journal.com.ph/central/moditems/f3880e129a/public/assets/css/unslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css'  href='https://journal.com.ph/central/moditems/f3880e129a/public/assets/css/slider.css' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='https://journal.com.ph/central/moditems/b230fee257/assets/css/mashsb.min.css' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}
        [class^="mashicon-"], .onoffswitch-label, .onoffswitch2-label, .onoffswitch {
            border-radius: 20px;
        }@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 120px;}}
</style>
<link rel='stylesheet' id='ce_responsive-css'  href='https://journal.com.ph/central/moditems/20f64e6fdb/css/video-container.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://journal.com.ph/central/moditems/cdf564012f/assets/css/widget-options.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://journal.com.ph/central/costumes/b6d2e00c5e/assets/library/font-awesome/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='lightslider-style-css'  href='https://journal.com.ph/central/costumes/b6d2e00c5e/assets/library/lightslider/css/lightslider.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='https://journal.com.ph/central/costumes/b6d2e00c5e/assets/library/prettyphoto/prettyPhoto.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='editorial-preloaders-css'  href='https://journal.com.ph/central/costumes/b6d2e00c5e/assets/css/editorial-preloaders.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='https://journal.com.ph/central/costumes/b6d2e00c5e/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='editorial-pro-style-css'  href='https://journal.com.ph/central/costumes/7b625f4109/style.css' type='text/css' media='all' />
<style id='editorial-pro-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='editorial-responsive-css'  href='https://journal.com.ph/central/costumes/b6d2e00c5e/assets/css/editorial-responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_separate-css'  href='https://journal.com.ph/central/costumes/7b625f4109/ctc-style.css' type='text/css' media='all' />


<link rel='stylesheet' id='all-in-one-video-gallery-backward-compatibility-css'  href='https://journal.com.ph/central/moditems/055713fb22/public/assets/css/backward-compatibility.css' type='text/css' media='all' />
<link rel='stylesheet' id='all-in-one-video-gallery-public-css'  href='https://journal.com.ph/central/moditems/055713fb22/public/assets/css/public.css' type='text/css' media='all' />
<script type='text/javascript' src='https://journal.com.ph/purse/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://journal.com.ph/purse/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://journal.com.ph/central/moditems/f3880e129a/public/assets/js/unslider.min.js' id='unslider-js-js'></script>
<script type='text/javascript' src='https://journal.com.ph/central/moditems/f3880e129a/public/assets/js/jquery.event.move.js' id='unslider-move-js-js'></script>
<script type='text/javascript' src='https://journal.com.ph/central/moditems/f3880e129a/public/assets/js/jquery.event.swipe.js' id='unslider-swipe-js-js'></script>
<script type='text/javascript' id='mashsb-js-extra'>
/* <![CDATA[ */
var mashsb = {"shares":"0","round_shares":"1","animate_shares":"1","dynamic_buttons":"0","share_url":"https:\/\/journal.com.ph\/news\/nation\/grab-driver-tiklo-sa-shabu\/","title":"Grab+driver+tiklo+sa+shabu","image":null,"desc":"SA kulungan ang bagsak ng isang Grab driver matapos mahulihan ng shabu sa ikinasang buy-bust sa Bgy. Commonwealth, Quezon City, nitong Biyernes ng gabi.\r\n\r\nKinilala ni Quezon City Police District (QCPD) Director, Police Brigadier General Danilo \u2026","hashtag":"","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"1","nonce":"b86ec7685c","postid":"9530","servertime":"1608483759","ajaxurl":"https:\/\/journal.com.ph\/v1path\/bubbles"};
/* ]]> */
</script>
<script type='text/javascript' src='https://journal.com.ph/central/moditems/b230fee257/assets/js/mashsb.min.js' id='mashsb-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"consent-method":"0","custom-cookie-name":"","custom-cookie-value":"","state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://journal.com.ph/central/moditems/b4f4e8a3a2/public/assets/js/advanced.min.js' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://journal.com.ph/central/moditems/0f1ee3d3c9/public/assets/js/script.js' id='advanced-ads-responsive-js'></script>
<script type='text/javascript' src='https://journal.com.ph/central/moditems/90b5e7c22f/assets/advanced-ads-pro.js' id='advanced-ds-pro/front-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/journal.com.ph\/v1path\/bubbles","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://journal.com.ph/central/moditems/90b5e7c22f/modules/cache-busting/inc/base.min.js' id='advanced-ads-pro/cache_busting-js'></script>
<link rel="https://api.w.org/" href="https://journal.com.ph/wp-json/" /><link rel="alternate" type="application/json" href="https://journal.com.ph/wp-json/wp/v2/posts/9530" /><style type="text/css"> .wprm-comment-rating svg { width: 18px !important; height: 18px !important; } img.wprm-comment-rating { width: 90px !important; height: 18px !important; } .wprm-comment-rating svg path { fill: #343434; } .wprm-comment-rating svg polygon { stroke: #343434; } .wprm-comment-ratings-container svg .wprm-star-full { fill: #343434; } .wprm-comment-ratings-container svg .wprm-star-empty { stroke: #343434; }</style><script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="local-layer-custom-css"></style><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
			<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>

<script>
var gptAdSlots = [];
googletag.cmd.push(function() {
var mapping = googletag.sizeMapping().
addSize([980, 690], [[160, 600], [336, 280], [300, 600], [300, 250]]).
addSize([0, 0], []). 
build(); 
var mapping1 = googletag.sizeMapping().
addSize([728, 300], [[468, 60], [300, 250], [336, 280]]).
addSize([0, 0], [[320, 100], [320, 50], [300, 250], [336, 280]]). 
build(); 

gptAdSlots[0] = 
googletag.defineSlot('/21622890900/PH_journal.com.ph_res_article_right1_300x250//300x600//336x280//160x600', [[160, 600], [336, 280], [300, 600], [300, 250]], 'div-gpt-ad-1540461980170-0').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
gptAdSlots[1] = 
googletag.defineSlot('/21622890900/PH_journal.com.ph_res_article_mid1_320x50//320x100//300x250//336x280//729x90//468x60', [[320, 50], [336, 280], [320, 100], [468, 60], [300, 250], [728, 90]], 'div-gpt-ad-1563431419607-0').defineSizeMapping(mapping1).setCollapseEmptyDiv(true).addService(googletag.pubads());
gptAdSlots[2] = 
googletag.defineSlot('/21622890900/PH_journal.com.ph_res_article_mid2_300x250//336x280', [[300, 250], [336, 280]], 'div-gpt-ad-1595587708366-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-39422519-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-39422519-1');
</script>
<script type="text/javascript" src="//services.vlicdn3.com/adv1/?d=713" defer="" async=""></script><script> var vitag = vitag || {}; vitag.outStreamConfig = { position: "left" }; </script>
<script> vitag.smartBannerConfig = { disableHorizontalPosition: "right" }; </script>
<script>
	var vitag = vitag || {};
	vitag.smartBannerConfig = {
		enableMobile: false
	};
</script>
<script async src="//get.optad360.io/sf/1ebbd189-f6bb-4990-a0cd-c270b3c16119/plugin.min.js"></script><script data-ad-client="ca-pub-9603963514147893" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><link rel="icon" href="https://journal.com.ph/warehouse/2020/07/cropped-system-favicon-115x115.png" sizes="32x32" />
<link rel="icon" href="https://journal.com.ph/warehouse/2020/07/cropped-system-favicon-200x200.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://journal.com.ph/warehouse/2020/07/cropped-system-favicon-200x200.png" />
<meta name="msapplication-TileImage" content="https://journal.com.ph/warehouse/2020/07/cropped-system-favicon-280x280.png" />
</head>

<body class="post-template-default single single-post postid-9530 single-format-standard custom-logo group-blog fullwidth_layout right-sidebar post_layout_2 ep-image-zoomin widget_title_layout2 aa-prefix-local-">

		<div id="preloader-background">
			<div class="preloader-wrapper">
									<div class="single4"></div>
							</div>
		</div>
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	
<header id="masthead" class="site-header" role="banner">
		
			<div class="top-header-section show-bg">
			<div class="mt-container">
				<div class="top-left-header">
								<div class="date-section show-icon">
				Monday, December 21, 2020			</div>
					<nav id="top-header-navigation" class="top-navigation" role="navigation">
						<div class="top-menu"><ul><li id="menu-item-107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107"><a href="https://journal.com.ph/advertise/">Advertise</a></li>
<li id="menu-item-108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108"><a href="https://journal.com.ph/contact-us/">Contact Us</a></li>
</ul></div>					</nav>
				</div>
							</div> 
		</div>

	<div class="logo-ads-wrapper clearfix">
		<div class="mt-container">
			<div class="site-branding">
				<a href="https://journal.com.ph/" class="custom-logo-link" rel="home"><img width="250" height="60" src="https://journal.com.ph/warehouse/2020/07/journal-online.png" class="custom-logo" alt="Journal Online" srcset="https://journal.com.ph/warehouse/2020/07/journal-online.png 250w, https://journal.com.ph/warehouse/2020/07/journal-online-200x48.png 200w, https://journal.com.ph/warehouse/2020/07/journal-online-115x28.png 115w" sizes="(max-width: 250px) 100vw, 250px" /></a>							</div>
							<div class="header-ads-wrapper">
									</div>
					</div>
	</div>

	<div id="mt-menu-wrap" class="bottom-header-wrapper clearfix">
		<div class="mt-container">
						<div class="home-icon"> <a href="https://journal.com.ph/" rel="home"> <i class="fa fa-home"> </i> </a> </div>
						<a href="#" class="menu-toggle"> <i class="fa fa-navicon"> </i> </a>
			<nav id="site-navigation" class="main-navigation" role="navigation">
				<div class="menu"><ul><li id="menu-item-52" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-52 mt-cat-3"><a href="https://journal.com.ph/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-53" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53 mt-cat-4"><a href="https://journal.com.ph/news/metro/">Metro</a></li>
	<li id="menu-item-54" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54 mt-cat-5"><a href="https://journal.com.ph/news/provincial/">Provincial</a></li>
	<li id="menu-item-55" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-55 mt-cat-6"><a href="https://journal.com.ph/news/nation/">Nation</a></li>
	<li id="menu-item-56" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56 mt-cat-7"><a href="https://journal.com.ph/news/ofw/">Overseas Filipino Workers</a></li>
	<li id="menu-item-58" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58 mt-cat-9"><a href="https://journal.com.ph/news/world/">World</a></li>
	<li id="menu-item-57" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57 mt-cat-8"><a href="https://journal.com.ph/news/events/">Events</a></li>
</ul>
</li>
<li id="menu-item-60" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60 mt-cat-10"><a href="https://journal.com.ph/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-61" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61 mt-cat-11"><a href="https://journal.com.ph/sports/basketball/">Basketball</a></li>
	<li id="menu-item-62" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62 mt-cat-12"><a href="https://journal.com.ph/sports/boxing/">Boxing</a></li>
	<li id="menu-item-63" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63 mt-cat-13"><a href="https://journal.com.ph/sports/volleyball/">Volleyball</a></li>
	<li id="menu-item-64" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64 mt-cat-14"><a href="https://journal.com.ph/sports/other-sports/">Other Sports</a></li>
</ul>
</li>
<li id="menu-item-65" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65 mt-cat-15"><a href="https://journal.com.ph/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-66" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66 mt-cat-16"><a href="https://journal.com.ph/entertainment/showbiz/">Showbiz</a></li>
	<li id="menu-item-67" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67 mt-cat-17"><a href="https://journal.com.ph/entertainment/concerts-and-movies/">Concerts and Movies</a></li>
</ul>
</li>
<li id="menu-item-68" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-68 mt-cat-18"><a href="https://journal.com.ph/technology/">Technology</a>
<ul class="sub-menu">
	<li id="menu-item-69" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69 mt-cat-19"><a href="https://journal.com.ph/technology/gadgets-and-apps/">Gadgets and Apps</a></li>
	<li id="menu-item-70" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70 mt-cat-20"><a href="https://journal.com.ph/technology/gaming/">Gaming</a></li>
	<li id="menu-item-71" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71 mt-cat-21"><a href="https://journal.com.ph/technology/other-technologies/">Other Technologies</a></li>
</ul>
</li>
<li id="menu-item-72" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-72 mt-cat-22"><a href="https://journal.com.ph/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-73" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73 mt-cat-23"><a href="https://journal.com.ph/lifestyle/travel-and-leisure/">Travel and Leisure</a></li>
	<li id="menu-item-75" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75 mt-cat-24"><a href="https://journal.com.ph/lifestyle/health-and-wellness/">Health and Wellness</a></li>
	<li id="menu-item-74" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74 mt-cat-25"><a href="https://journal.com.ph/lifestyle/people-and-places/">People and Places</a></li>
	<li id="menu-item-76" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76 mt-cat-26"><a href="https://journal.com.ph/lifestyle/food-and-recipe/">Food and Recipe</a></li>
</ul>
</li>
<li id="menu-item-77" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-77 mt-cat-27"><a href="https://journal.com.ph/editorial/">Editorial</a>
<ul class="sub-menu">
	<li id="menu-item-78" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78 mt-cat-28"><a href="https://journal.com.ph/editorial/opinion/">Opinion</a></li>
	<li id="menu-item-79" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79 mt-cat-29"><a href="https://journal.com.ph/editorial/mysteries/">Mysteries</a></li>
	<li id="menu-item-80" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80 mt-cat-30"><a href="https://journal.com.ph/editorial/miscellaneous/">Miscellaneous</a></li>
</ul>
</li>
<li id="menu-item-81" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-81 mt-cat-31"><a href="https://journal.com.ph/specials/">Specials</a>
<ul class="sub-menu">
	<li id="menu-item-82" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82 mt-cat-32"><a href="https://journal.com.ph/specials/business/">Business</a></li>
	<li id="menu-item-83" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83 mt-cat-33"><a href="https://journal.com.ph/specials/motoring/">Motoring</a></li>
	<li id="menu-item-494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-494"><a href="https://journal.com.ph/specials/media-outreach/">Media OutReach</a></li>
</ul>
</li>
<li id="menu-item-511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-511"><a href="https://journal.com.ph/videos/">Videos</a></li>
</ul></div>			</nav>
			<div class="header-search-wrapper">
                <span class="search-main"><i class="fa fa-search"></i></span>
                <div class="search-form-main clearfix">
	                <form role="search" method="get" class="search-form" action="https://journal.com.ph/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>	            </div>
			</div>

						<div class="top-social-wrapper at-socials">
				<span class="social-link"><a href="https://www.facebook.com/JournalOnlinePH" target="_blank"><i class="fa fa-facebook fa-lg"></i></a></span><span class="social-link"><a href="https://twitter.com/JournalOnlinePH" target="_blank"><i class="fa fa-twitter fa-lg"></i></a></span><span class="social-link"><a href="https://www.youtube.com/channel/UC5jzeUY64wm5-5DdncY-WYg?view_as=subscriber" target="_blank"><i class="fa fa-youtube fa-lg"></i></a></span>			</div>

		</div>
	</div>

			
</header>
	<div id="content" class="site-content">
		<div class="mt-container"><div id="primary" class="content-area">
	<main id="main" class="site-main" role="main">
		<article id="post-9530" class="post-9530 post type-post status-publish format-standard hentry category-nation">

			<header class="entry-header">
				<div id="mt-breadcrumbs" class="mt-bread-home" itemscope itemtype="http://schema.org/BreadcrumbList"><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a class="breadcrumbs__link" href="https://journal.com.ph/" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></span><span class="breadcrumbs__separator">&gt;</span><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a class="breadcrumbs__link" href="https://journal.com.ph/news/" itemprop="item"><span itemprop="name">News</span></a><meta itemprop="position" content="2" /></span><span class="breadcrumbs__separator">&gt;</span><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a class="breadcrumbs__link" href="https://journal.com.ph/news/nation/" itemprop="item"><span itemprop="name">Nation</span></a><meta itemprop="position" content="3" /></span><span class="breadcrumbs__separator">&gt;</span><span class="breadcrumbs__current">Grab driver tiklo sa shabu</span></div>				<h1 class="entry-title">Grab driver tiklo sa shabu</h1>
				<div class="entry-meta">
					<span class="posted-on"> <a href="https://journal.com.ph/news/nation/grab-driver-tiklo-sa-shabu/" rel="bookmark"><time class="entry-date published" datetime="2020-12-20T19:30:22+08:00">Sunday, December 20, 2020</time><time class="updated" datetime="2020-12-20T19:30:30+08:00">Sunday, December 20, 2020</time></a></span><span class="byline">  <span class="author vcard"><a class="url fn n" href="https://journal.com.ph/content-author/mr-jimena/">Melnie Ragasa-Jimena</a></span></span><span class="post-view">8</span>				</div>
			</header>
			 
					<div class="single-post-image">
						<figure>
													</figure>
					</div>
			
			<div class="entry-content">
				<aside class="mashsb-container mashsb-main "><div class="mashsb-box"><div class="mashsb-count mash-small" style="float:left;"><div class="counts mashsbcount">0</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a class="mashicon-facebook mash-small mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fjournal.com.ph%2Fnews%2Fnation%2Fgrab-driver-tiklo-sa-shabu%2F" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a class="mashicon-twitter mash-small mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Grab%20driver%20tiklo%20sa%20shabu&url=https://journal.com.ph/news/nation/grab-driver-tiklo-sa-shabu/" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch2 mash-small mashsb-noshadow" style="display:none;"></div></div>
            </div>
                <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <p><strong>SA</strong> kulungan ang bagsak ng isang Grab driver matapos mahulihan ng shabu sa ikinasang buy-bust sa Bgy. Commonwealth, Quezon City, nitong Biyernes ng gabi.</p>
<p>Kinilala ni Quezon City Police District (QCPD) Director, Police Brigadier General Danilo P. Macerin ang naarestong Grab driver na si Lucman Manamparan, 43, residente sa Quiapo, Manila.</p>
<p>Sa report ni Batasan Police Station (PS 6) commander, PLt. Col. Romulus Gadaoni, isinailalim sa surveillance ang suspek at nang makumpirma ang iligal na gawain nito ay saka sila nagkasa ng buy-bust laban sa nasabing Grab driver.</p>
<p>Bandang 11 p.m. ng December 18 nang isagawa ang drug bust laban kay Manamparan sa Commonwealth Ave., malalpit sa Kasunduan St., Bgy. Commonwealth, QC.</p>
<p>Isang pulis ang tumayong buyer at habang iniaabot ang P11,000 kabayaran sa inorder na shabu ay nakatunog ang Grab driver na parak ang kaniyang ka-transakyon kaya mabilis na pinasibad ang kaniyang motorsiklo habang binabaril ang mga operatiba na humabol sa kaniya.</p>
<p>Nakorner at naaresto ang suspek sa kahabaan ng Commonwealth at nasamsam sa kanya ang 12.5 gramo ng shabu na nagkakahalaga ng P85, 000, dalawang cellular phone, pulang Sedan Hyundai Accent (K1E230), at caliber .38 revolver na may lamang mga bala.</p>
<p>Inihahanda na ang kasong paglabag sa Dangerous Drugs Act na isasampa laban sa Grab driver.</p>
<div class="local-adasia-article-inline-after-the-last-all-categories" style="margin-left: auto; margin-right: auto; text-align: center; " id="adasia-inline-after-last-p">
<div id='div-gpt-ad-1599128427480-0'>
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
var mapping = googletag.sizeMapping().
addSize([728, 300], [[468, 60], [336, 280], [300, 250]]).
addSize([340, 290], [[336, 280], [300, 250], [320, 100], [320, 50]]).
addSize([0, 0], [[320, 100],[320, 50], [300, 250]]). 
build(); 
googletag.defineSlot('/21622890900/PH_journal.com.ph_res_article_mid1_320x50//320x100//300x250//336x280//729x90//468x60', [[320, 100], [320, 50], [300, 250], [336, 280], [468, 60]], 'div-gpt-ad-1599128427480-0').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices(); googletag.display('div-gpt-ad-1599128427480-0'); });
</script>
</div></div><aside class="mashsb-container mashsb-main "><div class="mashsb-box"><div class="mashsb-count mash-small" style="float:left;"><div class="counts mashsbcount">0</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a class="mashicon-facebook mash-small mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fjournal.com.ph%2Fnews%2Fnation%2Fgrab-driver-tiklo-sa-shabu%2F" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a class="mashicon-twitter mash-small mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Grab%20driver%20tiklo%20sa%20shabu&url=https://journal.com.ph/news/nation/grab-driver-tiklo-sa-shabu/" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch2 mash-small mashsb-noshadow" style="display:none;"></div></div>
            </div>
                <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            				<span class="at-pub-src">Publication Source :&nbsp;&nbsp;&nbsp;&nbsp;People&#039;s Tonight</span>			</div>
			<footer class="entry-footer">
							</footer>

			            <div class="editorial-author-wrapper clearfix">
                <div class="author-avatar">
                    <a class="author-image" href="https://journal.com.ph/content-author/mr-jimena/">
                        <img src="https://secure.gravatar.com/avatar/0491c42138e3d7b47d7c1a7d107e917f?s=132&#038;d=mm&#038;r=g" width="132" height="132" alt="Avatar" class="avatar avatar-132 wp-user-avatar wp-user-avatar-132 photo avatar-default" />                    </a>
                </div>
                <div class="author-desc-wrapper">                
                    <a class="author-title" href="https://journal.com.ph/content-author/mr-jimena/">Melnie Ragasa-Jimena</a>
                    <div class="author-description"></div>
                    <div class="author-social">
                                            </div>
                                    </div>
            </div>
			<div class="related-articles-wrapper boxed_layout">
				<h2 class="related-title">Suggested Articles</h2>
				<div class="related-posts-wrapper clearfix">							<div class="single-post-wrap">
	                            <div class="post-thumb-wrapper">
									<a href="https://journal.com.ph/news/nation/reshuffle-of-deputy-speakers-defended/" title="Reshuffle of deputy speakers defended">
										<figure>
										<img width="200" height="133" src="https://journal.com.ph/warehouse/2020/10/Velaso1-200x133.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Lord Allan Velasco" loading="lazy" srcset="https://journal.com.ph/warehouse/2020/10/Velaso1-200x133.jpg 200w, https://journal.com.ph/warehouse/2020/10/Velaso1-420x280.jpg 420w, https://journal.com.ph/warehouse/2020/10/Velaso1-1170x780.jpg 1170w, https://journal.com.ph/warehouse/2020/10/Velaso1-1024x683.jpg 1024w, https://journal.com.ph/warehouse/2020/10/Velaso1-983x655.jpg 983w, https://journal.com.ph/warehouse/2020/10/Velaso1-825x550.jpg 825w, https://journal.com.ph/warehouse/2020/10/Velaso1-737x491.jpg 737w, https://journal.com.ph/warehouse/2020/10/Velaso1-580x387.jpg 580w, https://journal.com.ph/warehouse/2020/10/Velaso1-282x188.jpg 282w, https://journal.com.ph/warehouse/2020/10/Velaso1-115x77.jpg 115w, https://journal.com.ph/warehouse/2020/10/Velaso1.jpg 1200w" sizes="(max-width: 200px) 100vw, 200px" title="Reshuffle of deputy speakers defended"><div class="ccfic"><span class="ccfic-text">Lord Allan Velasco</span></div>										</figure>
									</a>
                                </div>
                                <div class="related-content-wrapper">
                                    		<div class="post-cat-list">
									<span class="category-button mt-cat-6"><a href="https://journal.com.ph/news/nation/">Nation</a></span>
					</div>
                                    <h3 class="post-title"><a href="https://journal.com.ph/news/nation/reshuffle-of-deputy-speakers-defended/">Reshuffle of deputy speakers defended</a></h3>
                                    <div class="post-meta-wrapper">
                                    	<span class="posted-on"> <a href="https://journal.com.ph/news/nation/reshuffle-of-deputy-speakers-defended/" rel="bookmark"><time class="entry-date published updated" datetime="2020-12-10T19:32:24+08:00">Thursday, December 10, 2020</time></a></span><span class="byline">  <span class="author vcard"><a class="url fn n" href="https://journal.com.ph/content-author/jp-manalastas/">Jester P. Manalastas</a></span></span>                                    </div>
                                    <div class="related-post-content">
	                                    A House leader defended the decision of Speaker Lord Allan Velasco to appoint more Deputy Speakers and reshuffle chairmanships. According 	                                    </div>
                                </div>
	                        </div>
	            							<div class="single-post-wrap">
	                            <div class="post-thumb-wrapper">
									<a href="https://journal.com.ph/news/nation/china-to-donate-p22m-to-boost-ph-relief-efforts/" title="China to donate P22M to boost PH relief efforts">
										<figure>
										<img src="https://journal.com.ph/warehouse/2020/08/fallback-200x133.jpg"/>										</figure>
									</a>
                                </div>
                                <div class="related-content-wrapper">
                                    		<div class="post-cat-list">
									<span class="category-button mt-cat-6"><a href="https://journal.com.ph/news/nation/">Nation</a></span>
					</div>
                                    <h3 class="post-title"><a href="https://journal.com.ph/news/nation/china-to-donate-p22m-to-boost-ph-relief-efforts/">China to donate P22M to boost PH relief efforts</a></h3>
                                    <div class="post-meta-wrapper">
                                    	<span class="posted-on"> <a href="https://journal.com.ph/news/nation/china-to-donate-p22m-to-boost-ph-relief-efforts/" rel="bookmark"><time class="entry-date published updated" datetime="2020-11-20T18:51:12+08:00">Friday, November 20, 2020</time></a></span><span class="byline">  <span class="author vcard"><a class="url fn n" href="https://journal.com.ph/content-author/cl-pisco/">Cristina Lee-Pisco</a></span></span>                                    </div>
                                    <div class="related-post-content">
	                                    CHINA will donate P22 million to support the Philippines’ relief efforts for victims of Typhoon Ulysses (international name:Vamco). "In order 	                                    </div>
                                </div>
	                        </div>
	            							<div class="single-post-wrap">
	                            <div class="post-thumb-wrapper">
									<a href="https://journal.com.ph/news/nation/long-anguished-wait-for-stranded-cruise-ship-sailors/" title="Long, anguished wait for stranded cruise ship sailors">
										<figure>
										<img src="https://journal.com.ph/warehouse/2020/08/fallback-200x133.jpg"/>										</figure>
									</a>
                                </div>
                                <div class="related-content-wrapper">
                                    		<div class="post-cat-list">
									<span class="category-button mt-cat-6"><a href="https://journal.com.ph/news/nation/">Nation</a></span>
					</div>
                                    <h3 class="post-title"><a href="https://journal.com.ph/news/nation/long-anguished-wait-for-stranded-cruise-ship-sailors/">Long, anguished wait for stranded cruise ship sailors</a></h3>
                                    <div class="post-meta-wrapper">
                                    	<span class="posted-on"> <a href="https://journal.com.ph/news/nation/long-anguished-wait-for-stranded-cruise-ship-sailors/" rel="bookmark"><time class="entry-date published updated" datetime="2020-12-06T20:47:08+08:00">Sunday, December 6, 2020</time></a></span><span class="byline">  <span class="author vcard"><a class="url fn n" href="https://journal.com.ph/content-author/p-journal/">People&#039;s Journal</a></span></span>                                    </div>
                                    <div class="related-post-content">
	                                    THERE are around one thousand Filipino cruise ship crews allegedly suffering emotional and mental anguish over the long-delayed departure to 	                                    </div>
                                </div>
	                        </div>
	            							<div class="single-post-wrap">
	                            <div class="post-thumb-wrapper">
									<a href="https://journal.com.ph/entertainment/showbiz/kathryn-and-daniel-lead-kapamilya-tribute-video/" title="Kathryn and Daniel lead Kapamilya tribute video">
										<figure>
										<img width="200" height="133" src="https://journal.com.ph/warehouse/2020/09/Kathryn-and-Daniel-200x133.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Kathryn Bernardo and Daniel Padilla" loading="lazy" srcset="https://journal.com.ph/warehouse/2020/09/Kathryn-and-Daniel-200x133.jpg 200w, https://journal.com.ph/warehouse/2020/09/Kathryn-and-Daniel-420x280.jpg 420w, https://journal.com.ph/warehouse/2020/09/Kathryn-and-Daniel-1170x780.jpg 1170w, https://journal.com.ph/warehouse/2020/09/Kathryn-and-Daniel-1024x683.jpg 1024w, https://journal.com.ph/warehouse/2020/09/Kathryn-and-Daniel-983x655.jpg 983w, https://journal.com.ph/warehouse/2020/09/Kathryn-and-Daniel-825x550.jpg 825w, https://journal.com.ph/warehouse/2020/09/Kathryn-and-Daniel-737x491.jpg 737w, https://journal.com.ph/warehouse/2020/09/Kathryn-and-Daniel-580x387.jpg 580w, https://journal.com.ph/warehouse/2020/09/Kathryn-and-Daniel-282x188.jpg 282w, https://journal.com.ph/warehouse/2020/09/Kathryn-and-Daniel-115x77.jpg 115w, https://journal.com.ph/warehouse/2020/09/Kathryn-and-Daniel.jpg 1200w" sizes="(max-width: 200px) 100vw, 200px" title="Kathryn and Daniel lead Kapamilya tribute video"><div class="ccfic"><span class="ccfic-text">Kathryn Bernardo and Daniel Padilla</span></div>										</figure>
									</a>
                                </div>
                                <div class="related-content-wrapper">
                                    		<div class="post-cat-list">
									<span class="category-button mt-cat-16"><a href="https://journal.com.ph/entertainment/showbiz/">Showbiz</a></span>
					</div>
                                    <h3 class="post-title"><a href="https://journal.com.ph/entertainment/showbiz/kathryn-and-daniel-lead-kapamilya-tribute-video/">Kathryn and Daniel lead Kapamilya tribute video</a></h3>
                                    <div class="post-meta-wrapper">
                                    	<span class="posted-on"> <a href="https://journal.com.ph/entertainment/showbiz/kathryn-and-daniel-lead-kapamilya-tribute-video/" rel="bookmark"><time class="entry-date published" datetime="2020-09-02T16:06:21+08:00">Wednesday, September 2, 2020</time><time class="updated" datetime="2020-09-02T18:24:09+08:00">Wednesday, September 2, 2020</time></a></span><span class="byline">  <span class="author vcard"><a class="url fn n" href="https://journal.com.ph/content-author/p-journal/">People&#039;s Journal</a></span></span>                                    </div>
                                    <div class="related-post-content">
	                                    ABS-CBN launched a tribute video for Filipinos who continue to fight, serve the nation, and care for others despite the 	                                    </div>
                                </div>
	                        </div>
	            </div>			</div>
			</article>
	</main>
</div>

<aside id="secondary" class="widget-area" role="complementary">
	<section id="at-recent-posts-widget-2" class="widget at-recent-posts-widget"><div id="at-recent-posts-widget-2" class="at-rpw">
	<h4 class="widget-title">Latest from Nation</h4>	<ul>
			<li><a href="https://journal.com.ph/news/nation/ph-germany-press-on-with-hiring-of-nurses/"><img width="115" height="77" src="https://journal.com.ph/warehouse/2020/12/Bong-Go-26-115x77.jpg" class="attachment-115x77 size-115x77 wp-post-image" alt="Bong Go and Nurses" loading="lazy" srcset="https://journal.com.ph/warehouse/2020/12/Bong-Go-26-115x77.jpg 115w, https://journal.com.ph/warehouse/2020/12/Bong-Go-26-200x133.jpg 200w, https://journal.com.ph/warehouse/2020/12/Bong-Go-26-420x280.jpg 420w, https://journal.com.ph/warehouse/2020/12/Bong-Go-26-1170x780.jpg 1170w, https://journal.com.ph/warehouse/2020/12/Bong-Go-26-1024x683.jpg 1024w, https://journal.com.ph/warehouse/2020/12/Bong-Go-26-983x655.jpg 983w, https://journal.com.ph/warehouse/2020/12/Bong-Go-26-825x550.jpg 825w, https://journal.com.ph/warehouse/2020/12/Bong-Go-26-737x491.jpg 737w, https://journal.com.ph/warehouse/2020/12/Bong-Go-26-580x387.jpg 580w, https://journal.com.ph/warehouse/2020/12/Bong-Go-26-282x188.jpg 282w, https://journal.com.ph/warehouse/2020/12/Bong-Go-26.jpg 1200w" sizes="(max-width: 115px) 100vw, 115px" title="PH, Germany press on with hiring of nurses"><div class="ccfic"><span class="ccfic-text">Bong Go</span></div><span class="at-rpw-post-title">PH, Germany press on with hiring of nurses</span></a><div class="at-rpw-post-date">Sunday, December 20, 2020</div></li>
			<li><a href="https://journal.com.ph/news/nation/solon-backs-plan-to-allow-lgus-to-procure-covid-19-vaccines/"><img width="115" height="77" src="https://journal.com.ph/central/moditems/4159152c93/default_thumb.jpg" class="attachment-115x77" alt="" /><span class="at-rpw-post-title">Solon backs plan to allow LGUs to procure COVID-19 vacc&hellip;</span></a><div class="at-rpw-post-date">Sunday, December 20, 2020</div></li>
			<li><a href="https://journal.com.ph/news/nation/senate-ok-on-tapping-retail-outlets/"><img width="115" height="77" src="https://journal.com.ph/central/moditems/4159152c93/default_thumb.jpg" class="attachment-115x77" alt="" /><span class="at-rpw-post-title">Senate OK on tapping retail outlets as cash agents urge&hellip;</span></a><div class="at-rpw-post-date">Sunday, December 20, 2020</div></li>
			<li><a href="https://journal.com.ph/news/nation/pnp-enforces-full-quarantine/"><img width="115" height="77" src="https://journal.com.ph/central/moditems/4159152c93/default_thumb.jpg" class="attachment-115x77" alt="" /><span class="at-rpw-post-title">PNP enforces full quarantine protocols</span></a><div class="at-rpw-post-date">Sunday, December 20, 2020</div></li>
			<li><a href="https://journal.com.ph/news/nation/velasco-welcomes-meralco/"><img width="115" height="77" src="https://journal.com.ph/warehouse/2020/10/Lord-Allan-Velasco-115x77.jpg" class="attachment-115x77 size-115x77 wp-post-image" alt="Lord Allan Velasco" loading="lazy" srcset="https://journal.com.ph/warehouse/2020/10/Lord-Allan-Velasco-115x77.jpg 115w, https://journal.com.ph/warehouse/2020/10/Lord-Allan-Velasco-200x133.jpg 200w, https://journal.com.ph/warehouse/2020/10/Lord-Allan-Velasco-420x280.jpg 420w, https://journal.com.ph/warehouse/2020/10/Lord-Allan-Velasco-1170x780.jpg 1170w, https://journal.com.ph/warehouse/2020/10/Lord-Allan-Velasco-1024x683.jpg 1024w, https://journal.com.ph/warehouse/2020/10/Lord-Allan-Velasco-983x655.jpg 983w, https://journal.com.ph/warehouse/2020/10/Lord-Allan-Velasco-825x550.jpg 825w, https://journal.com.ph/warehouse/2020/10/Lord-Allan-Velasco-737x491.jpg 737w, https://journal.com.ph/warehouse/2020/10/Lord-Allan-Velasco-580x387.jpg 580w, https://journal.com.ph/warehouse/2020/10/Lord-Allan-Velasco-282x188.jpg 282w, https://journal.com.ph/warehouse/2020/10/Lord-Allan-Velasco.jpg 1200w" sizes="(max-width: 115px) 100vw, 115px" title="Velasco welcomes Meralco ‘no disconnection’ extension"><div class="ccfic"><span class="ccfic-text">Lord Allan Velasco</span></div><span class="at-rpw-post-title">Velasco welcomes Meralco ‘no disconnection’ extension</span></a><div class="at-rpw-post-date">Sunday, December 20, 2020</div></li>
			<li><a href="https://journal.com.ph/news/nation/pnp-steps-up-anti-covid-drive/"><img width="115" height="77" src="https://journal.com.ph/central/moditems/4159152c93/default_thumb.jpg" class="attachment-115x77" alt="" /><span class="at-rpw-post-title">PNP steps up anti-COVID drive</span></a><div class="at-rpw-post-date">Sunday, December 20, 2020</div></li>
			<li><a href="https://journal.com.ph/news/nation/96th-malasakit-center-now-open-in-veterans-memorial-medical-center/"><img width="115" height="77" src="https://journal.com.ph/warehouse/2020/12/Bong-Go-25-115x77.jpg" class="attachment-115x77 size-115x77 wp-post-image" alt="Bong Go" loading="lazy" srcset="https://journal.com.ph/warehouse/2020/12/Bong-Go-25-115x77.jpg 115w, https://journal.com.ph/warehouse/2020/12/Bong-Go-25-200x133.jpg 200w, https://journal.com.ph/warehouse/2020/12/Bong-Go-25-420x280.jpg 420w, https://journal.com.ph/warehouse/2020/12/Bong-Go-25-1170x780.jpg 1170w, https://journal.com.ph/warehouse/2020/12/Bong-Go-25-1024x683.jpg 1024w, https://journal.com.ph/warehouse/2020/12/Bong-Go-25-983x655.jpg 983w, https://journal.com.ph/warehouse/2020/12/Bong-Go-25-825x550.jpg 825w, https://journal.com.ph/warehouse/2020/12/Bong-Go-25-737x491.jpg 737w, https://journal.com.ph/warehouse/2020/12/Bong-Go-25-580x387.jpg 580w, https://journal.com.ph/warehouse/2020/12/Bong-Go-25-282x188.jpg 282w, https://journal.com.ph/warehouse/2020/12/Bong-Go-25.jpg 1200w" sizes="(max-width: 115px) 100vw, 115px" title="96th Malasakit Center now open in Veterans Memorial Medical Center"><div class="ccfic"><span class="ccfic-text"> Expressing his gratitude over the successful repatriation of Malik Darimbang, an overseas Filipino worker who was stuck in Saudi Arabia for six years due to a legal battle, Senator Christopher “Bong” Go on Friday, December 18, met with Darimbang and renewed his push for the passage of his priority bill creating the Department of Overseas Filipinos (DOFil).</span></div><span class="at-rpw-post-title">96th Malasakit Center now open in Veterans Memorial Med&hellip;</span></a><div class="at-rpw-post-date">Sunday, December 20, 2020</div></li>
		</ul>
</div>
</section><section class="widget local-widget"><div style="margin-left: auto; margin-right: auto; text-align: center; " id="local-1990963"><div class="adsbyvli" data-ad-slot="vi_7131775"></div> <script>(vitag.Init = window.vitag.Init || []).push(function () { viAPItag.display("vi_7131775") })</script></div></section><section id="at-recent-posts-widget-3" class="widget at-recent-posts-widget"><div id="at-recent-posts-widget-3" class="at-rpw">
	<h4 class="widget-title">Other Latest News</h4>	<ul>
			<li><a href="https://journal.com.ph/news/nation/ph-germany-press-on-with-hiring-of-nurses/"><img width="115" height="77" src="https://journal.com.ph/warehouse/2020/12/Bong-Go-26-115x77.jpg" class="attachment-115x77 size-115x77 wp-post-image" alt="Bong Go and Nurses" loading="lazy" srcset="https://journal.com.ph/warehouse/2020/12/Bong-Go-26-115x77.jpg 115w, https://journal.com.ph/warehouse/2020/12/Bong-Go-26-200x133.jpg 200w, https://journal.com.ph/warehouse/2020/12/Bong-Go-26-420x280.jpg 420w, https://journal.com.ph/warehouse/2020/12/Bong-Go-26-1170x780.jpg 1170w, https://journal.com.ph/warehouse/2020/12/Bong-Go-26-1024x683.jpg 1024w, https://journal.com.ph/warehouse/2020/12/Bong-Go-26-983x655.jpg 983w, https://journal.com.ph/warehouse/2020/12/Bong-Go-26-825x550.jpg 825w, https://journal.com.ph/warehouse/2020/12/Bong-Go-26-737x491.jpg 737w, https://journal.com.ph/warehouse/2020/12/Bong-Go-26-580x387.jpg 580w, https://journal.com.ph/warehouse/2020/12/Bong-Go-26-282x188.jpg 282w, https://journal.com.ph/warehouse/2020/12/Bong-Go-26.jpg 1200w" sizes="(max-width: 115px) 100vw, 115px" title="PH, Germany press on with hiring of nurses"><div class="ccfic"><span class="ccfic-text">Bong Go</span></div><span class="at-rpw-post-title">PH, Germany press on with hiring of nurses</span></a><div class="at-rpw-post-date">Sunday, December 20, 2020</div></li>
			<li><a href="https://journal.com.ph/news/metro/isko-apologizes-for-plm-fiasco/"><img width="115" height="77" src="https://journal.com.ph/warehouse/2020/12/isko-13-115x77.jpg" class="attachment-115x77 size-115x77 wp-post-image" alt="Isko Moreno" loading="lazy" srcset="https://journal.com.ph/warehouse/2020/12/isko-13-115x77.jpg 115w, https://journal.com.ph/warehouse/2020/12/isko-13-200x133.jpg 200w, https://journal.com.ph/warehouse/2020/12/isko-13-420x280.jpg 420w, https://journal.com.ph/warehouse/2020/12/isko-13-1170x780.jpg 1170w, https://journal.com.ph/warehouse/2020/12/isko-13-1024x683.jpg 1024w, https://journal.com.ph/warehouse/2020/12/isko-13-983x655.jpg 983w, https://journal.com.ph/warehouse/2020/12/isko-13-825x550.jpg 825w, https://journal.com.ph/warehouse/2020/12/isko-13-737x491.jpg 737w, https://journal.com.ph/warehouse/2020/12/isko-13-580x387.jpg 580w, https://journal.com.ph/warehouse/2020/12/isko-13-282x188.jpg 282w, https://journal.com.ph/warehouse/2020/12/isko-13.jpg 1200w" sizes="(max-width: 115px) 100vw, 115px" title="Isko apologizes for PLM fiasco"><div class="ccfic"><span class="ccfic-text">Mayor Isko Moreno: “Sa mga nanay at tatay ng PLM students, ako po ay humihingi ng pasensiya sa inyo. Sa mga PLM students pasensiya na kayo, marami sa inyo naghintay nang matagal maghapon at inabot ng halos hatinggabi nung unang araw ng distribusyon. Ako na po ang nahingi ng pasensiya sa inyong kainipan at matagal na paghihintay sa pila sa loob ng PLM.”</span></div><span class="at-rpw-post-title">Isko apologizes for PLM fiasco</span></a><div class="at-rpw-post-date">Sunday, December 20, 2020</div></li>
			<li><a href="https://journal.com.ph/news/metro/jeep-kills-teen-cyclist-in-ermita/"><img width="115" height="77" src="https://journal.com.ph/central/moditems/4159152c93/default_thumb.jpg" class="attachment-115x77" alt="" /><span class="at-rpw-post-title">Jeep kills teen cyclist in Ermita</span></a><div class="at-rpw-post-date">Sunday, December 20, 2020</div></li>
			<li><a href="https://journal.com.ph/news/nation/solon-backs-plan-to-allow-lgus-to-procure-covid-19-vaccines/"><img width="115" height="77" src="https://journal.com.ph/central/moditems/4159152c93/default_thumb.jpg" class="attachment-115x77" alt="" /><span class="at-rpw-post-title">Solon backs plan to allow LGUs to procure COVID-19&hellip;</span></a><div class="at-rpw-post-date">Sunday, December 20, 2020</div></li>
			<li><a href="https://journal.com.ph/news/nation/senate-ok-on-tapping-retail-outlets/"><img width="115" height="77" src="https://journal.com.ph/central/moditems/4159152c93/default_thumb.jpg" class="attachment-115x77" alt="" /><span class="at-rpw-post-title">Senate OK on tapping retail outlets as cash agents&hellip;</span></a><div class="at-rpw-post-date">Sunday, December 20, 2020</div></li>
			<li><a href="https://journal.com.ph/news/world/tech-stars-quit-silicon-valley/"><img width="115" height="77" src="https://journal.com.ph/warehouse/2020/12/tech-stars-115x77.jpg" class="attachment-115x77 size-115x77 wp-post-image" alt="tech stars" loading="lazy" srcset="https://journal.com.ph/warehouse/2020/12/tech-stars-115x77.jpg 115w, https://journal.com.ph/warehouse/2020/12/tech-stars-200x133.jpg 200w, https://journal.com.ph/warehouse/2020/12/tech-stars-420x280.jpg 420w, https://journal.com.ph/warehouse/2020/12/tech-stars-1170x780.jpg 1170w, https://journal.com.ph/warehouse/2020/12/tech-stars-1024x683.jpg 1024w, https://journal.com.ph/warehouse/2020/12/tech-stars-983x655.jpg 983w, https://journal.com.ph/warehouse/2020/12/tech-stars-825x550.jpg 825w, https://journal.com.ph/warehouse/2020/12/tech-stars-737x491.jpg 737w, https://journal.com.ph/warehouse/2020/12/tech-stars-580x387.jpg 580w, https://journal.com.ph/warehouse/2020/12/tech-stars-282x188.jpg 282w, https://journal.com.ph/warehouse/2020/12/tech-stars.jpg 1200w" sizes="(max-width: 115px) 100vw, 115px" title="Tech stars quit Silicon Valley as politics, pandemic weigh"><div class="ccfic"><span class="ccfic-text"> Peter Thiel (top L),  Alex Karp (top R), Larry Ellison (bottom L) and  Elon Musk. 
TORU YAMANAKA, Drew Angerer, ALEX WONG, Odd ANDERSEN / AFP</span></div><span class="at-rpw-post-title">Tech stars quit Silicon Valley as politics, pandem&hellip;</span></a><div class="at-rpw-post-date">Sunday, December 20, 2020</div></li>
			<li><a href="https://journal.com.ph/news/provincial/2-brothers-wanted-for-gang-crimes-killed-in-gunbattle/"><img width="115" height="77" src="https://journal.com.ph/central/moditems/4159152c93/default_thumb.jpg" class="attachment-115x77" alt="" /><span class="at-rpw-post-title">2 brothers wanted for gang crimes killed in gunbat&hellip;</span></a><div class="at-rpw-post-date">Sunday, December 20, 2020</div></li>
		</ul>
</div>
</section><section class="widget local-widget"><div style="margin-left: auto; margin-right: auto; text-align: center; " id="local-150797548">
<div id='div-gpt-ad-1540461980170-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1540461980170-0'); });
</script>
</div></div></section><section id="calendar-2" class="widget widget_calendar"><h4 class="widget-title">News by Date</h4><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>December 2020</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="2" class="pad">&nbsp;</td><td><a href="https://journal.com.ph/2020/12/01/" aria-label="Posts published on December 1, 2020">1</a></td><td><a href="https://journal.com.ph/2020/12/02/" aria-label="Posts published on December 2, 2020">2</a></td><td><a href="https://journal.com.ph/2020/12/03/" aria-label="Posts published on December 3, 2020">3</a></td><td><a href="https://journal.com.ph/2020/12/04/" aria-label="Posts published on December 4, 2020">4</a></td><td><a href="https://journal.com.ph/2020/12/05/" aria-label="Posts published on December 5, 2020">5</a></td>
	</tr>
	<tr>
		<td><a href="https://journal.com.ph/2020/12/06/" aria-label="Posts published on December 6, 2020">6</a></td><td><a href="https://journal.com.ph/2020/12/07/" aria-label="Posts published on December 7, 2020">7</a></td><td><a href="https://journal.com.ph/2020/12/08/" aria-label="Posts published on December 8, 2020">8</a></td><td><a href="https://journal.com.ph/2020/12/09/" aria-label="Posts published on December 9, 2020">9</a></td><td><a href="https://journal.com.ph/2020/12/10/" aria-label="Posts published on December 10, 2020">10</a></td><td><a href="https://journal.com.ph/2020/12/11/" aria-label="Posts published on December 11, 2020">11</a></td><td><a href="https://journal.com.ph/2020/12/12/" aria-label="Posts published on December 12, 2020">12</a></td>
	</tr>
	<tr>
		<td><a href="https://journal.com.ph/2020/12/13/" aria-label="Posts published on December 13, 2020">13</a></td><td><a href="https://journal.com.ph/2020/12/14/" aria-label="Posts published on December 14, 2020">14</a></td><td><a href="https://journal.com.ph/2020/12/15/" aria-label="Posts published on December 15, 2020">15</a></td><td><a href="https://journal.com.ph/2020/12/16/" aria-label="Posts published on December 16, 2020">16</a></td><td><a href="https://journal.com.ph/2020/12/17/" aria-label="Posts published on December 17, 2020">17</a></td><td><a href="https://journal.com.ph/2020/12/18/" aria-label="Posts published on December 18, 2020">18</a></td><td><a href="https://journal.com.ph/2020/12/19/" aria-label="Posts published on December 19, 2020">19</a></td>
	</tr>
	<tr>
		<td><a href="https://journal.com.ph/2020/12/20/" aria-label="Posts published on December 20, 2020">20</a></td><td id="today">21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td>
	</tr>
	<tr>
		<td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="2">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://journal.com.ph/2020/11/">&laquo; Nov</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></section></aside>
</div>	</div>

	<footer id="colophon" class="site-footer" role="contentinfo">
						<div id="bottom-footer" class="sub-footer-wrapper clearfix">
				<div class="mt-container">
					<nav id="footer-navigation" class="sub-footer-navigation" role="navigation">
						<div class="footer-menu"><ul><li id="menu-item-110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110"><a href="https://journal.com.ph/about-us/">About Us</a></li>
<li id="menu-item-111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111"><a href="https://journal.com.ph/contact-us/">Contact Us</a></li>
<li id="menu-item-112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112"><a href="https://journal.com.ph/advertise/">Advertise</a></li>
<li id="menu-item-113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113"><a href="https://journal.com.ph/user-agreement/">User Agreement</a></li>
<li id="menu-item-114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-114"><a href="https://journal.com.ph/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115"><a href="https://journal.com.ph/disclaimer/">Disclaimer</a></li>
<li id="menu-item-116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116"><a href="https://journal.com.ph/copyright-notice/">Copyright Notice</a></li>
<li id="menu-item-117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117"><a href="https://journal.com.ph/link-policy/">Link Policy</a></li>
</ul></div>					</nav>
					<div class="site-info">
						<span class="copy-info">Copyright © 2001-2020 Journal Online. All Rights Reserved.					</div>
				</div>
			</div>
	</footer>
	<div id="mt-scrollup" class="animated arrow-hide"><i class="fa fa-chevron-up"></i></div>
</div>

<script>
		var advanced_ads_ga_UID = false;
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script><script type='text/javascript' id='advanced-ads-layer-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_layer_settings = {"layer_class":"local-layer","placements":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://journal.com.ph/central/moditems/e11b27046e/public/assets/js/layer.js' id='advanced-ads-layer-footer-js-js'></script>
<script type='text/javascript' id='advanced-ads-sticky-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"local-sticky","placements":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://journal.com.ph/central/moditems/70479a3e68/public/assets/js/sticky.js' id='advanced-ads-sticky-footer-js-js'></script>
<script type='text/javascript' src='https://journal.com.ph/purse/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://journal.com.ph/purse/js/jquery/ui/tabs.min.js' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://journal.com.ph/central/costumes/b6d2e00c5e/assets/js/navigation.js' id='editorial-navigation-js'></script>
<script type='text/javascript' src='https://journal.com.ph/central/costumes/b6d2e00c5e/assets/js/skip-link-focus-fix.js' id='editorial-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://journal.com.ph/central/costumes/b6d2e00c5e/assets/js/combine-scripts.min.js' id='editorial-combine-script-js'></script>
<script type='text/javascript' id='editorial-custom-script-js-extra'>
/* <![CDATA[ */
var editorial_ajax_script = {"ajaxurl":"https:\/\/journal.com.ph\/v1path\/bubbles"};
var editorialObject = {"menu_sticky":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='https://journal.com.ph/central/costumes/b6d2e00c5e/assets/js/custom-script.js' id='editorial-custom-script-js'></script>
<script type='text/javascript' id='advadsTrackingHandle-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/journal.com.ph\/v1path\/bubbles","ajaxActionName":"aatrack-records","method":null,"blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://journal.com.ph/central/moditems/408b057419/public/assets/js/script.js' id='advadsTrackingHandle-js'></script>
<div class="local-e7d1c246c267e46486c1fc1ce414a243 local-after-author-vcard" id="local-e7d1c246c267e46486c1fc1ce414a243"></div><div class="local-d728487f387c3f843442e38fe7a83dfb local-archive-page-1" id="local-d728487f387c3f843442e38fe7a83dfb"></div><div class="local-e1000eb27d96a0f3acae1118503d8997 local-archive-page-2" id="local-e1000eb27d96a0f3acae1118503d8997"></div><div class="local-c19d4cf80546d838fdb86d0f9f752a34 local-hp-desktop-before-editorial-items" id="local-c19d4cf80546d838fdb86d0f9f752a34"></div><script>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</script><script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = {"1":"https:\/\/journal.com.ph\/v1path\/bubbles"};var advads_gatracking_uids = {"1":""};var advads_tracking_methods = {"1":"onrequest"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/journal.com.ph\/linkout\/"};var advads_gatracking_allads = {"1":{"8821":{"title":"Treats - 728x90","target":"https:\/\/www.facebook.com\/treatsbygingriel\/"},"8373":{"title":"AdSense - Responsive - No Margins","target":false},"8372":{"title":"AdSense Responsive - Archive Page","target":false},"8371":{"title":"AdSense Responsive - Homepage - Editorial Section","target":false},"8368":{"title":"AdSense \u2013 728\u00d790","target":false},"8276":{"title":"optAd360 - Inline Responsive - S6","target":false},"8275":{"title":"optAd360 - Inline Responsive - S5","target":false},"8274":{"title":"optAd360 - Inline Responsive - S4","target":false},"7927":{"title":"optAd360 - Inline Responsive - S3","target":false},"7924":{"title":"AdvertNative - Native Ads","target":false},"7744":{"title":"Head Scripts \u2013 AnyMind (AdAsia)","target":false},"7739":{"title":"Head Scripts \u2013 ValueImpressions (VLI)","target":false},"7274":{"title":"Head Scripts \u2013 optAd360","target":false},"3609":{"title":"Z \u2013 160\u00d7600 Wide Skyscraper","target":false},"3608":{"title":"Z \u2013 320\u00d750 Smartphone Rich Banner","target":false},"2932":{"title":"Vic2 - 300x250 Share Hope With SM","target":"https:\/\/www.smsupermalls.com\/sharehopewithsm\/"},"2955":{"title":"AdSense - 728x90","target":false},"2666":{"title":"AdAsia - 728x90","target":false},"1743":{"title":"VLI 728x90","target":false},"1277":{"title":"optAd360 - 300\u00d7250 - S2","target":false},"1109":{"title":"AdAsia \u2013 Article Inline After Last <p> => 300x250, 336x280","target":false},"1103":{"title":"AdAsia - Article Inline After 4th <p> => 320x50, 320x100, 300x250, 336x280, 729x90, 468x60","target":false},"1096":{"title":"AdAsia \u2013 Full Article \u2013 Sidebar 300\u00d7250, 300x600, 160x600","target":false},"1045":{"title":"AdSense \u2013 300\u00d7250","target":false},"941":{"title":"VLI 300x250 - Full Article Sidebar","target":false},"935":{"title":"VLI - 300x250","target":false},"930":{"title":"Head Scripts - General","target":false},"928":{"title":"optAd360 - 728x90 - S1","target":false},"125":{"title":"Z \u2013 728\u00d790 Leaderboard","target":false},"124":{"title":"Z \u2013 300\u00d7600 Half Page","target":false},"122":{"title":"Z \u2013 300\u00d7250 Medium Rectangle","target":false},"120":{"title":"Z \u2013 728\u00d790 Leaderboard - Header Ad","target":false}}};var advads_gatracking_anonym = true;</script>
</body>
</html>
<!-- Cached for great performance - Debug: cached@1608483759 -->