<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://journal.com.ph/xmlrpc.php">



<title>2 Ex-soldiers Turn Bodyguards Busted For Firearms Trafficking</title><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Titillium%20Web%3A400%2C600%2C700%2C300%7CTitillium%20Web%3Aregular%2C700&#038;subset=latin%2Clatin-ext,latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%2Clatin-ext%2Ccyrillic%2Ckhmer%2Cdevanagari%2Carabic%2Chebrew%2Ctelugu&#038;display=swap" />
<meta name="description" content="TWO ex-members of the Armed Forces of the Philippines-turned VIP security personnel of one of the country’s richest men were arrested by agents of the"/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://journal.com.ph/news/provincial/2-ex-soldiers-turn-bodyguards-busted-for-firearms-trafficking/" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="2 Ex-soldiers Turn Bodyguards Busted For Firearms Trafficking">
<meta property="og:description" content="TWO ex-members of the Armed Forces of the Philippines-turned VIP security personnel of one of the country’s richest men were arrested by agents of the">
<meta property="og:url" content="https://journal.com.ph/news/provincial/2-ex-soldiers-turn-bodyguards-busted-for-firearms-trafficking/">
<meta property="og:site_name" content="Journal Online">
<meta property="article:publisher" content="https://www.facebook.com/JournalOnlinePH">
<meta property="article:section" content="Provincial">
<meta property="og:image" content="https://journal.com.ph/warehouse/2020/08/journal-online-publications.jpg">
<meta property="og:image:secure_url" content="https://journal.com.ph/warehouse/2020/08/journal-online-publications.jpg">
<meta property="og:image:width" content="720">
<meta property="og:image:height" content="280">
<meta property="og:image:alt" content="Journal Online Publications">
<meta property="og:image:type" content="image/jpeg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="2 Ex-soldiers Turn Bodyguards Busted For Firearms Trafficking">
<meta name="twitter:description" content="TWO ex-members of the Armed Forces of the Philippines-turned VIP security personnel of one of the country’s richest men were arrested by agents of the">
<meta name="twitter:site" content="@JournalOnlinePH">
<meta name="twitter:creator" content="@JournalOnlinePH">
<meta name="twitter:image" content="https://journal.com.ph/warehouse/2020/08/journal-online-publications.jpg">
<script type="application/ld+json" class="rank-math-schema-pro">{
    "@context": "https://schema.org",
    "@graph": [
        {
            "@type": [
                "Website",
                "Organization"
            ],
            "@id": "https://journal.com.ph/#organization",
            "name": "Journal Online",
            "url": "http://journal.com.ph",
            "email": "rvp.swd@gmail.com",
            "address": {
                "@type": "PostalAddress",
                "streetAddress": "Rm. 102 Journal Bldg., between 19th & 20th Sts., South Port Area",
                "addressLocality": "Manila",
                "addressRegion": "National Capital Region",
                "postalCode": "1018",
                "addressCountry": "Philippines"
            },
            "logo": {
                "@type": "ImageObject",
                "url": "https://journal.com.ph/warehouse/2020/08/journal-online-square.jpg"
            },
            "contactPoint": [
                {
                    "@type": "ContactPoint",
                    "telephone": "+632 85278429",
                    "contactType": "customer support"
                }
            ],
            "openingHours": [
                "Monday,Tuesday,Wednesday,Thursday,Friday 09:00-17:00"
            ]
        },
        {
            "@type": "WebSite",
            "@id": "https://journal.com.ph/#website",
            "url": "https://journal.com.ph",
            "name": "Journal Online",
            "publisher": {
                "@id": "https://journal.com.ph/#organization"
            },
            "inLanguage": "en-US",
            "potentialAction": {
                "@type": "SearchAction",
                "target": "https://journal.com.ph/?s={search_term_string}",
                "query-input": "required name=search_term_string"
            }
        },
        {
            "@type": "ImageObject",
            "@id": "https://journal.com.ph/news/provincial/2-ex-soldiers-turn-bodyguards-busted-for-firearms-trafficking/#primaryImage",
            "url": "https://journal.com.ph/warehouse/2020/08/journal-online-publications.jpg",
            "width": 720,
            "height": 280
        },
        {
            "@type": "WebPage",
            "@id": "https://journal.com.ph/news/provincial/2-ex-soldiers-turn-bodyguards-busted-for-firearms-trafficking/#webpage",
            "url": "https://journal.com.ph/news/provincial/2-ex-soldiers-turn-bodyguards-busted-for-firearms-trafficking/",
            "name": "2 Ex-soldiers Turn Bodyguards Busted For Firearms Trafficking",
            "datePublished": "2020-11-26T21:03:25+08:00",
            "dateModified": "2020-11-26T21:03:25+08:00",
            "isPartOf": {
                "@id": "https://journal.com.ph/#website"
            },
            "primaryImageOfPage": {
                "@id": "https://journal.com.ph/news/provincial/2-ex-soldiers-turn-bodyguards-busted-for-firearms-trafficking/#primaryImage"
            },
            "inLanguage": "en-US"
        },
        {
            "@type": "NewsArticle",
            "headline": "2 Ex-soldiers Turn Bodyguards Busted For Firearms Trafficking",
            "datePublished": "2020-11-26T21:03:25+08:00",
            "dateModified": "2020-11-26T21:03:25+08:00",
            "author": {
                "@type": "Person",
                "name": "People's Journal"
            },
            "publisher": {
                "@id": "https://journal.com.ph/#organization"
            },
            "description": "TWO ex-members of the Armed Forces of the Philippines-turned VIP security personnel of one of the country\u2019s richest men were arrested by agents of the",
            "copyrightYear": "2020",
            "copyrightHolder": {
                "@id": "https://journal.com.ph/#organization"
            },
            "@id": "https://journal.com.ph/news/provincial/2-ex-soldiers-turn-bodyguards-busted-for-firearms-trafficking/#richSnippet",
            "isPartOf": {
                "@id": "https://journal.com.ph/news/provincial/2-ex-soldiers-turn-bodyguards-busted-for-firearms-trafficking/#webpage"
            },
            "image": {
                "@id": "https://journal.com.ph/news/provincial/2-ex-soldiers-turn-bodyguards-busted-for-firearms-trafficking/#primaryImage"
            },
            "inLanguage": "en-US",
            "mainEntityOfPage": {
                "@id": "https://journal.com.ph/news/provincial/2-ex-soldiers-turn-bodyguards-busted-for-firearms-trafficking/#webpage"
            }
        }
    ]
}</script>


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Journal Online &raquo; Feed" href="https://journal.com.ph/feed/" />
<link rel="alternate" type="application/rss+xml" title="Journal Online &raquo; Comments Feed" href="https://journal.com.ph/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Journal Online &raquo; 2 ex-soldiers turn bodyguards busted for firearms trafficking Comments Feed" href="https://journal.com.ph/news/provincial/2-ex-soldiers-turn-bodyguards-busted-for-firearms-trafficking/feed/" />
<script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://journal.com.ph/purse/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='unslider-css-css'  href='https://journal.com.ph/central/moditems/f3880e129a/public/assets/css/unslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css'  href='https://journal.com.ph/central/moditems/f3880e129a/public/assets/css/slider.css' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='https://journal.com.ph/central/moditems/b230fee257/assets/css/mashsb.min.css' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}
        [class^="mashicon-"], .onoffswitch-label, .onoffswitch2-label, .onoffswitch {
            border-radius: 20px;
        }@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 120px;}}
</style>
<link rel='stylesheet' id='ce_responsive-css'  href='https://journal.com.ph/central/moditems/20f64e6fdb/css/video-container.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://journal.com.ph/central/moditems/cdf564012f/assets/css/widget-options.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://journal.com.ph/central/costumes/b6d2e00c5e/assets/library/font-awesome/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='lightslider-style-css'  href='https://journal.com.ph/central/costumes/b6d2e00c5e/assets/library/lightslider/css/lightslider.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='https://journal.com.ph/central/costumes/b6d2e00c5e/assets/library/prettyphoto/prettyPhoto.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='editorial-preloaders-css'  href='https://journal.com.ph/central/costumes/b6d2e00c5e/assets/css/editorial-preloaders.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='https://journal.com.ph/central/costumes/b6d2e00c5e/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='editorial-pro-style-css'  href='https://journal.com.ph/central/costumes/7b625f4109/style.css' type='text/css' media='all' />
<style id='editorial-pro-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='editorial-responsive-css'  href='https://journal.com.ph/central/costumes/b6d2e00c5e/assets/css/editorial-responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_separate-css'  href='https://journal.com.ph/central/costumes/7b625f4109/ctc-style.css' type='text/css' media='all' />


<link rel='stylesheet' id='all-in-one-video-gallery-backward-compatibility-css'  href='https://journal.com.ph/central/moditems/055713fb22/public/assets/css/backward-compatibility.css' type='text/css' media='all' />
<link rel='stylesheet' id='all-in-one-video-gallery-public-css'  href='https://journal.com.ph/central/moditems/055713fb22/public/assets/css/public.css' type='text/css' media='all' />
<script type='text/javascript' src='https://journal.com.ph/purse/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://journal.com.ph/central/moditems/f3880e129a/public/assets/js/unslider.min.js' id='unslider-js-js'></script>
<script type='text/javascript' src='https://journal.com.ph/central/moditems/f3880e129a/public/assets/js/jquery.event.move.js' id='unslider-move-js-js'></script>
<script type='text/javascript' src='https://journal.com.ph/central/moditems/f3880e129a/public/assets/js/jquery.event.swipe.js' id='unslider-swipe-js-js'></script>
<script type='text/javascript' id='mashsb-js-extra'>
/* <![CDATA[ */
var mashsb = {"shares":"0","round_shares":"1","animate_shares":"1","dynamic_buttons":"0","share_url":"https:\/\/journal.com.ph\/news\/provincial\/2-ex-soldiers-turn-bodyguards-busted-for-firearms-trafficking\/","title":"2+ex-soldiers+turn+bodyguards+busted+for+firearms+trafficking","image":null,"desc":"TWO ex-members of the Armed Forces of the Philippines-turned VIP security personnel of one of the country\u2019s richest men were arrested by agents of the Philippine National Police Criminal Investigation and Detection Group for their \u2026","hashtag":"","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"1","nonce":"ae45b6df2c","postid":"7251","servertime":"1606430701","ajaxurl":"https:\/\/journal.com.ph\/v1path\/bubbles"};
/* ]]> */
</script>
<script type='text/javascript' src='https://journal.com.ph/central/moditems/b230fee257/assets/js/mashsb.min.js' id='mashsb-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"consent-method":"0","custom-cookie-name":"","custom-cookie-value":"","state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://journal.com.ph/central/moditems/b4f4e8a3a2/public/assets/js/advanced.min.js' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://journal.com.ph/central/moditems/0f1ee3d3c9/public/assets/js/script.js' id='advanced-ads-responsive-js'></script>
<script type='text/javascript' src='https://journal.com.ph/central/moditems/90b5e7c22f/assets/advanced-ads-pro.js' id='advanced-ds-pro/front-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/journal.com.ph\/v1path\/bubbles","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://journal.com.ph/central/moditems/90b5e7c22f/modules/cache-busting/inc/base.min.js' id='advanced-ads-pro/cache_busting-js'></script>
<link rel="https://api.w.org/" href="https://journal.com.ph/wp-json/" /><link rel="alternate" type="application/json" href="https://journal.com.ph/wp-json/wp/v2/posts/7251" /><style type="text/css"> .wprm-comment-rating svg { width: 18px !important; height: 18px !important; } img.wprm-comment-rating { width: 90px !important; height: 18px !important; } .wprm-comment-rating svg path { fill: #343434; } .wprm-comment-rating svg polygon { stroke: #343434; } .wprm-comment-ratings-container svg .wprm-star-full { fill: #343434; } .wprm-comment-ratings-container svg .wprm-star-empty { stroke: #343434; }</style><script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="local-layer-custom-css"></style><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
			<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-39422519-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-39422519-1');
</script>



<script type="text/javascript" src="//services.vlicdn3.com/adv1/?d=713" defer="" async=""></script><script> var vitag = vitag || {}; vitag.outStreamConfig = { position: "left" }; </script>
<script> vitag.smartBannerConfig = { disableHorizontalPosition: "right" }; </script>



<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>

<script>
var gptAdSlots = [];
googletag.cmd.push(function() {
var mapping = googletag.sizeMapping().
addSize([980, 690], [[160, 600], [336, 280], [300, 600], [300, 250]]).
addSize([0, 0], []). 
build(); 
var mapping1 = googletag.sizeMapping().
addSize([728, 300], [[468, 60], [300, 250], [336, 280]]).
addSize([0, 0], [[320, 100], [320, 50], [300, 250], [336, 280]]). 
build(); 

gptAdSlots[0] = 
googletag.defineSlot('/21622890900/PH_journal.com.ph_res_article_right1_300x250//300x600//336x280//160x600', [[160, 600], [336, 280], [300, 600], [300, 250]], 'div-gpt-ad-1540461980170-0').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
gptAdSlots[1] = 
googletag.defineSlot('/21622890900/PH_journal.com.ph_res_article_mid1_320x50//320x100//300x250//336x280//729x90//468x60', [[320, 50], [336, 280], [320, 100], [468, 60], [300, 250], [728, 90]], 'div-gpt-ad-1563431419607-0').defineSizeMapping(mapping1).setCollapseEmptyDiv(true).addService(googletag.pubads());
gptAdSlots[2] = 
googletag.defineSlot('/21622890900/PH_journal.com.ph_res_article_mid2_300x250//336x280', [[300, 250], [336, 280]], 'div-gpt-ad-1595587708366-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>



<script async src="//get.optad360.io/sf/1ebbd189-f6bb-4990-a0cd-c270b3c16119/plugin.min.js"></script>
<script data-ad-client="ca-pub-9603963514147893" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><link rel="icon" href="https://journal.com.ph/warehouse/2020/07/cropped-system-favicon-115x115.png" sizes="32x32" />
<link rel="icon" href="https://journal.com.ph/warehouse/2020/07/cropped-system-favicon-200x200.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://journal.com.ph/warehouse/2020/07/cropped-system-favicon-200x200.png" />
<meta name="msapplication-TileImage" content="https://journal.com.ph/warehouse/2020/07/cropped-system-favicon-280x280.png" />
</head>

<body class="post-template-default single single-post postid-7251 single-format-standard custom-logo group-blog fullwidth_layout right-sidebar post_layout_2 ep-image-zoomin widget_title_layout2 aa-prefix-local-">

		<div id="preloader-background">
			<div class="preloader-wrapper">
									<div class="single4"></div>
							</div>
		</div>
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	
<header id="masthead" class="site-header" role="banner">
		
			<div class="top-header-section show-bg">
			<div class="mt-container">
				<div class="top-left-header">
								<div class="date-section show-icon">
				Friday, November 27, 2020			</div>
					<nav id="top-header-navigation" class="top-navigation" role="navigation">
						<div class="top-menu"><ul><li id="menu-item-107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107"><a href="https://journal.com.ph/advertise/">Advertise</a></li>
<li id="menu-item-108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108"><a href="https://journal.com.ph/contact-us/">Contact Us</a></li>
</ul></div>					</nav>
				</div>
							</div> 
		</div>

	<div class="logo-ads-wrapper clearfix">
		<div class="mt-container">
			<div class="site-branding">
				<a href="https://journal.com.ph/" class="custom-logo-link" rel="home"><img width="250" height="60" src="https://journal.com.ph/warehouse/2020/07/journal-online.png" class="custom-logo" alt="Journal Online" srcset="https://journal.com.ph/warehouse/2020/07/journal-online.png 250w, https://journal.com.ph/warehouse/2020/07/journal-online-200x48.png 200w, https://journal.com.ph/warehouse/2020/07/journal-online-115x28.png 115w" sizes="(max-width: 250px) 100vw, 250px" /></a>							</div>
							<div class="header-ads-wrapper">
									</div>
					</div>
	</div>

	<div id="mt-menu-wrap" class="bottom-header-wrapper clearfix">
		<div class="mt-container">
						<div class="home-icon"> <a href="https://journal.com.ph/" rel="home"> <i class="fa fa-home"> </i> </a> </div>
						<a href="#" class="menu-toggle"> <i class="fa fa-navicon"> </i> </a>
			<nav id="site-navigation" class="main-navigation" role="navigation">
				<div class="menu"><ul><li id="menu-item-52" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-52 mt-cat-3"><a href="https://journal.com.ph/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-53" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53 mt-cat-4"><a href="https://journal.com.ph/news/metro/">Metro</a></li>
	<li id="menu-item-54" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-54 mt-cat-5"><a href="https://journal.com.ph/news/provincial/">Provincial</a></li>
	<li id="menu-item-55" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55 mt-cat-6"><a href="https://journal.com.ph/news/nation/">Nation</a></li>
	<li id="menu-item-56" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56 mt-cat-7"><a href="https://journal.com.ph/news/ofw/">Overseas Filipino Workers</a></li>
	<li id="menu-item-58" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58 mt-cat-9"><a href="https://journal.com.ph/news/world/">World</a></li>
	<li id="menu-item-57" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57 mt-cat-8"><a href="https://journal.com.ph/news/events/">Events</a></li>
</ul>
</li>
<li id="menu-item-60" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60 mt-cat-10"><a href="https://journal.com.ph/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-61" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61 mt-cat-11"><a href="https://journal.com.ph/sports/basketball/">Basketball</a></li>
	<li id="menu-item-62" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62 mt-cat-12"><a href="https://journal.com.ph/sports/boxing/">Boxing</a></li>
	<li id="menu-item-63" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63 mt-cat-13"><a href="https://journal.com.ph/sports/volleyball/">Volleyball</a></li>
	<li id="menu-item-64" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64 mt-cat-14"><a href="https://journal.com.ph/sports/other-sports/">Other Sports</a></li>
</ul>
</li>
<li id="menu-item-65" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65 mt-cat-15"><a href="https://journal.com.ph/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-66" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66 mt-cat-16"><a href="https://journal.com.ph/entertainment/showbiz/">Showbiz</a></li>
	<li id="menu-item-67" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67 mt-cat-17"><a href="https://journal.com.ph/entertainment/concerts-and-movies/">Concerts and Movies</a></li>
</ul>
</li>
<li id="menu-item-68" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-68 mt-cat-18"><a href="https://journal.com.ph/technology/">Technology</a>
<ul class="sub-menu">
	<li id="menu-item-69" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69 mt-cat-19"><a href="https://journal.com.ph/technology/gadgets-and-apps/">Gadgets and Apps</a></li>
	<li id="menu-item-70" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70 mt-cat-20"><a href="https://journal.com.ph/technology/gaming/">Gaming</a></li>
	<li id="menu-item-71" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71 mt-cat-21"><a href="https://journal.com.ph/technology/other-technologies/">Other Technologies</a></li>
</ul>
</li>
<li id="menu-item-72" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-72 mt-cat-22"><a href="https://journal.com.ph/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-73" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73 mt-cat-23"><a href="https://journal.com.ph/lifestyle/travel-and-leisure/">Travel and Leisure</a></li>
	<li id="menu-item-75" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75 mt-cat-24"><a href="https://journal.com.ph/lifestyle/health-and-wellness/">Health and Wellness</a></li>
	<li id="menu-item-74" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74 mt-cat-25"><a href="https://journal.com.ph/lifestyle/people-and-places/">People and Places</a></li>
	<li id="menu-item-76" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76 mt-cat-26"><a href="https://journal.com.ph/lifestyle/food-and-recipe/">Food and Recipe</a></li>
</ul>
</li>
<li id="menu-item-77" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-77 mt-cat-27"><a href="https://journal.com.ph/editorial/">Editorial</a>
<ul class="sub-menu">
	<li id="menu-item-78" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78 mt-cat-28"><a href="https://journal.com.ph/editorial/opinion/">Opinion</a></li>
	<li id="menu-item-79" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79 mt-cat-29"><a href="https://journal.com.ph/editorial/mysteries/">Mysteries</a></li>
	<li id="menu-item-80" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80 mt-cat-30"><a href="https://journal.com.ph/editorial/miscellaneous/">Miscellaneous</a></li>
</ul>
</li>
<li id="menu-item-81" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-81 mt-cat-31"><a href="https://journal.com.ph/specials/">Specials</a>
<ul class="sub-menu">
	<li id="menu-item-82" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82 mt-cat-32"><a href="https://journal.com.ph/specials/business/">Business</a></li>
	<li id="menu-item-83" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83 mt-cat-33"><a href="https://journal.com.ph/specials/motoring/">Motoring</a></li>
	<li id="menu-item-494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-494"><a href="https://journal.com.ph/specials/media-outreach/">Media OutReach</a></li>
</ul>
</li>
<li id="menu-item-511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-511"><a href="https://journal.com.ph/videos/">Videos</a></li>
</ul></div>			</nav>
			<div class="header-search-wrapper">
                <span class="search-main"><i class="fa fa-search"></i></span>
                <div class="search-form-main clearfix">
	                <form role="search" method="get" class="search-form" action="https://journal.com.ph/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>	            </div>
			</div>

						<div class="top-social-wrapper at-socials">
				<span class="social-link"><a href="https://www.facebook.com/JournalOnlinePH" target="_blank"><i class="fa fa-facebook fa-lg"></i></a></span><span class="social-link"><a href="https://twitter.com/JournalOnlinePH" target="_blank"><i class="fa fa-twitter fa-lg"></i></a></span><span class="social-link"><a href="https://www.youtube.com/channel/UC5jzeUY64wm5-5DdncY-WYg?view_as=subscriber" target="_blank"><i class="fa fa-youtube fa-lg"></i></a></span>			</div>

		</div>
	</div>

			
</header>
	<div id="content" class="site-content">
		<div class="mt-container"><div id="primary" class="content-area">
	<main id="main" class="site-main" role="main">
		<article id="post-7251" class="post-7251 post type-post status-publish format-standard hentry category-provincial">

			<header class="entry-header">
				<div id="mt-breadcrumbs" class="mt-bread-home" itemscope itemtype="http://schema.org/BreadcrumbList"><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a class="breadcrumbs__link" href="https://journal.com.ph/" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></span><span class="breadcrumbs__separator">&gt;</span><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a class="breadcrumbs__link" href="https://journal.com.ph/news/" itemprop="item"><span itemprop="name">News</span></a><meta itemprop="position" content="2" /></span><span class="breadcrumbs__separator">&gt;</span><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a class="breadcrumbs__link" href="https://journal.com.ph/news/provincial/" itemprop="item"><span itemprop="name">Provincial</span></a><meta itemprop="position" content="3" /></span><span class="breadcrumbs__separator">&gt;</span><span class="breadcrumbs__current">2 ex-soldiers turn bodyguards busted for firearms trafficking</span></div>				<h1 class="entry-title">2 ex-soldiers turn bodyguards busted for firearms trafficking</h1>
				<div class="entry-meta">
					<span class="posted-on"> <a href="https://journal.com.ph/news/provincial/2-ex-soldiers-turn-bodyguards-busted-for-firearms-trafficking/" rel="bookmark"><time class="entry-date published updated" datetime="2020-11-26T21:03:25+08:00">Thursday, November 26, 2020</time></a></span><span class="byline">  <span class="author vcard"><a class="url fn n" href="https://journal.com.ph/content-author/p-journal/">People&#039;s Journal</a></span></span><span class="post-view">8</span>				</div>
			</header>
			 
					<div class="single-post-image">
						<figure>
													</figure>
					</div>
			
			<div class="entry-content">
				<aside class="mashsb-container mashsb-main "><div class="mashsb-box"><div class="mashsb-count mash-small" style="float:left;"><div class="counts mashsbcount">0</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a class="mashicon-facebook mash-small mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fjournal.com.ph%2Fnews%2Fprovincial%2F2-ex-soldiers-turn-bodyguards-busted-for-firearms-trafficking%2F" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a class="mashicon-twitter mash-small mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=2%20ex-soldiers%20turn%20bodyguards%20busted%20for%20firearms%20trafficking&url=https://journal.com.ph/news/provincial/2-ex-soldiers-turn-bodyguards-busted-for-firearms-trafficking/" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch2 mash-small mashsb-noshadow" style="display:none;"></div></div>
            </div>
                <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <p><span style="font-size: 14pt;"><strong>TWO</strong> </span>ex-members of the Armed Forces of the Philippines-turned VIP security personnel of one of the country’s richest men were arrested by agents of the Philippine National Police Criminal Investigation and Detection Group for their alleged involvement in illegal weapons’ trafficking in Metro Manila, a report to PNP chief, General Debold M. Sinas said yesterday.</p>
<p>The suspects identified as ex-Army soldier Arnel Aduca, a 33-year old resident of Luna, La Union and Arnold Padilla,43, an ex-Marine trooper residing in San Pedro City in Laguna are facing charges for violation of Republic Act 10591 or the Comprehensive Firearms and Ammunition Regulations Act of 2013, PNP-CIDG director, Major Gen. Joel Napoleon M. Coronel said.</p>
<p>The two were arrested by undercover officers from the CIDG National Capital Region headed by Colonel Randy Glenn G. Silvio and Captain Michael Nathaniel P. Visco during separate stings along Bayani Road, Western Bicutan, Taguig City 5:30 p.m. Wednesday at San Antonio Plaza in Forbes Park, Makati City , two hours later.</p>
<p>Recovered from the suspects were two M-16 automatic rifles, a fragmentation grenade, three 30-rounded M-16 magazines, five 20-rounder M-16 magazines, 348 pieces of caliber 5.56 live ammunition, two Magnum 22 revolvers, an M201-Z anti-riot gun and the buy-bust money topped by two marked P1,000 bills.</p>
<p>A high-end Sports Utility Vehicle owned by the employer of the two whose identity was requested by the PNP-CIDG to be withheld was also impounded following the sting which they conducted with the help of the Philippine Army’s 15th Intelligence Regiment and the Makati City Police Station.</p>
<p>Aduca was arrested after he sold the two M-16 rifles with magazines and ammunition and a fragmentation grenade to a CIDG-NCR poseur along Bayani Road in Western Bicutan.</p>
<p>A follow-up operation resulted in the arrest of Padilla when he presented the two revolvers and the anti-riot gun he was selling to the undercover agent.</p>
<p>During investigation, both told CIDG-NCR investigators that their multi-millionaire employer had no knowledge or any idea that they are involved in gunrunning activities, the Journal Group learned.</p>
<div class="local-adasia-article-inline-after-the-last-all-categories" style="margin-left: auto; margin-right: auto; text-align: center; " id="local-1418884071">
<div id='div-gpt-ad-1599128427480-0'>
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
var mapping = googletag.sizeMapping().
addSize([728, 300], [[468, 60], [336, 280], [300, 250]]).
addSize([340, 290], [[336, 280], [300, 250], [320, 100], [320, 50]]).
addSize([0, 0], [[320, 100],[320, 50], [300, 250]]). 
build(); 
googletag.defineSlot('/21622890900/PH_journal.com.ph_res_article_mid1_320x50//320x100//300x250//336x280//729x90//468x60', [[320, 100], [320, 50], [300, 250], [336, 280], [468, 60]], 'div-gpt-ad-1599128427480-0').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices(); googletag.display('div-gpt-ad-1599128427480-0'); });
</script>
</div></div><aside class="mashsb-container mashsb-main "><div class="mashsb-box"><div class="mashsb-count mash-small" style="float:left;"><div class="counts mashsbcount">0</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a class="mashicon-facebook mash-small mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fjournal.com.ph%2Fnews%2Fprovincial%2F2-ex-soldiers-turn-bodyguards-busted-for-firearms-trafficking%2F" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a class="mashicon-twitter mash-small mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=2%20ex-soldiers%20turn%20bodyguards%20busted%20for%20firearms%20trafficking&url=https://journal.com.ph/news/provincial/2-ex-soldiers-turn-bodyguards-busted-for-firearms-trafficking/" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch2 mash-small mashsb-noshadow" style="display:none;"></div></div>
            </div>
                <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            							</div>
			<footer class="entry-footer">
							</footer>

						<div class="related-articles-wrapper boxed_layout">
				<h2 class="related-title">Suggested Articles</h2>
				<div class="related-posts-wrapper clearfix">							<div class="single-post-wrap">
	                            <div class="post-thumb-wrapper">
									<a href="https://journal.com.ph/sports/boxing/olympian-marcial-slowly-regaining-confidence-in-us-training/" title="Olympian Marcial slowly regaining confidence in US training">
										<figure>
										<img width="200" height="133" src="https://journal.com.ph/warehouse/2020/11/Felix-Marcial-200x133.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Felix Marcial" loading="lazy" srcset="https://journal.com.ph/warehouse/2020/11/Felix-Marcial-200x133.jpg 200w, https://journal.com.ph/warehouse/2020/11/Felix-Marcial-420x280.jpg 420w, https://journal.com.ph/warehouse/2020/11/Felix-Marcial-1170x780.jpg 1170w, https://journal.com.ph/warehouse/2020/11/Felix-Marcial-1024x683.jpg 1024w, https://journal.com.ph/warehouse/2020/11/Felix-Marcial-983x655.jpg 983w, https://journal.com.ph/warehouse/2020/11/Felix-Marcial-825x550.jpg 825w, https://journal.com.ph/warehouse/2020/11/Felix-Marcial-737x491.jpg 737w, https://journal.com.ph/warehouse/2020/11/Felix-Marcial-580x387.jpg 580w, https://journal.com.ph/warehouse/2020/11/Felix-Marcial-282x188.jpg 282w, https://journal.com.ph/warehouse/2020/11/Felix-Marcial-115x77.jpg 115w, https://journal.com.ph/warehouse/2020/11/Felix-Marcial.jpg 1200w" sizes="(max-width: 200px) 100vw, 200px" title="Olympian Marcial slowly regaining confidence in US training"><div class="ccfic"><span class="ccfic-text">Marcial</span></div>										</figure>
									</a>
                                </div>
                                <div class="related-content-wrapper">
                                    		<div class="post-cat-list">
									<span class="category-button mt-cat-12"><a href="https://journal.com.ph/sports/boxing/">Boxing</a></span>
					</div>
                                    <h3 class="post-title"><a href="https://journal.com.ph/sports/boxing/olympian-marcial-slowly-regaining-confidence-in-us-training/">Olympian Marcial slowly regaining confidence in US training</a></h3>
                                    <div class="post-meta-wrapper">
                                    	<span class="posted-on"> <a href="https://journal.com.ph/sports/boxing/olympian-marcial-slowly-regaining-confidence-in-us-training/" rel="bookmark"><time class="entry-date published updated" datetime="2020-11-08T19:02:28+08:00">Sunday, November 8, 2020</time></a></span><span class="byline">  <span class="author vcard"><a class="url fn n" href="https://journal.com.ph/content-author/p-tonight/">People&#039;s Tonight</a></span></span>                                    </div>
                                    <div class="related-post-content">
	                                    OLYMPIAN Eumir Felix Marcial admits he lost a lot of his confidence the entire time he was idle while dealing 	                                    </div>
                                </div>
	                        </div>
	            							<div class="single-post-wrap">
	                            <div class="post-thumb-wrapper">
									<a href="https://journal.com.ph/news/nation/thousands-of-child-porn-websites-blocked/" title="Thousands of child porn websites blocked">
										<figure>
										<img src="https://journal.com.ph/warehouse/2020/08/fallback-200x133.jpg"/>										</figure>
									</a>
                                </div>
                                <div class="related-content-wrapper">
                                    		<div class="post-cat-list">
									<span class="category-button mt-cat-6"><a href="https://journal.com.ph/news/nation/">Nation</a></span>
					</div>
                                    <h3 class="post-title"><a href="https://journal.com.ph/news/nation/thousands-of-child-porn-websites-blocked/">Thousands of child porn websites blocked</a></h3>
                                    <div class="post-meta-wrapper">
                                    	<span class="posted-on"> <a href="https://journal.com.ph/news/nation/thousands-of-child-porn-websites-blocked/" rel="bookmark"><time class="entry-date published updated" datetime="2020-09-03T22:11:01+08:00">Thursday, September 3, 2020</time></a></span><span class="byline">  <span class="author vcard"><a class="url fn n" href="https://journal.com.ph/content-author/h-lawas/">Hector Lawas</a></span></span>                                    </div>
                                    <div class="related-post-content">
	                                    SOME 2,521 websites of child pornography and sexual abuse have been blocked upon the recommendation of the National Telecommunications Commission 	                                    </div>
                                </div>
	                        </div>
	            							<div class="single-post-wrap">
	                            <div class="post-thumb-wrapper">
									<a href="https://journal.com.ph/news/nation/duterte-to-inspect-typhoon-hit-areas-2/" title="Duterte to inspect typhoon-hit areas">
										<figure>
										<img src="https://journal.com.ph/warehouse/2020/08/fallback-200x133.jpg"/>										</figure>
									</a>
                                </div>
                                <div class="related-content-wrapper">
                                    		<div class="post-cat-list">
									<span class="category-button mt-cat-6"><a href="https://journal.com.ph/news/nation/">Nation</a></span>
					</div>
                                    <h3 class="post-title"><a href="https://journal.com.ph/news/nation/duterte-to-inspect-typhoon-hit-areas-2/">Duterte to inspect typhoon-hit areas</a></h3>
                                    <div class="post-meta-wrapper">
                                    	<span class="posted-on"> <a href="https://journal.com.ph/news/nation/duterte-to-inspect-typhoon-hit-areas-2/" rel="bookmark"><time class="entry-date published updated" datetime="2020-11-02T18:29:54+08:00">Monday, November 2, 2020</time></a></span><span class="byline">  <span class="author vcard"><a class="url fn n" href="https://journal.com.ph/content-author/p-tonight/">People&#039;s Tonight</a></span></span>                                    </div>
                                    <div class="related-post-content">
	                                    PRESIDENT Duterte will conduct an aerial inspection in areas badly hit by Typhoon Rolly, Malacañang said Monday. Presidential Spokesperson Harry 	                                    </div>
                                </div>
	                        </div>
	            							<div class="single-post-wrap">
	                            <div class="post-thumb-wrapper">
									<a href="https://journal.com.ph/news/nation/all-preparations-in-place-for-gamboas-retirement/" title="All preparations in place for Gamboa’s retirement">
										<figure>
										<img src="https://journal.com.ph/warehouse/2020/08/fallback-200x133.jpg"/>										</figure>
									</a>
                                </div>
                                <div class="related-content-wrapper">
                                    		<div class="post-cat-list">
									<span class="category-button mt-cat-6"><a href="https://journal.com.ph/news/nation/">Nation</a></span>
					</div>
                                    <h3 class="post-title"><a href="https://journal.com.ph/news/nation/all-preparations-in-place-for-gamboas-retirement/">All preparations in place for Gamboa’s retirement</a></h3>
                                    <div class="post-meta-wrapper">
                                    	<span class="posted-on"> <a href="https://journal.com.ph/news/nation/all-preparations-in-place-for-gamboas-retirement/" rel="bookmark"><time class="entry-date published updated" datetime="2020-08-29T17:18:24+08:00">Saturday, August 29, 2020</time></a></span><span class="byline">  <span class="author vcard"><a class="url fn n" href="https://journal.com.ph/content-author/ap-dalizon/">Alfred P. Dalizon</a></span></span>                                    </div>
                                    <div class="related-post-content">
	                                    ALL preparations are in place for the retirement of Philippine National Police chief, General Archie Francisco F. Gamboa and for 	                                    </div>
                                </div>
	                        </div>
	            </div>			</div>
			</article>
	</main>
</div>

<aside id="secondary" class="widget-area" role="complementary">
	<section id="at-recent-posts-widget-2" class="widget at-recent-posts-widget"><div id="at-recent-posts-widget-2" class="at-rpw">
	<h4 class="widget-title">Latest from Provincial</h4>	<ul>
			<li><a href="https://journal.com.ph/news/provincial/raps-filed-vs-9-suspects-in-palawan-lawyers-slay/"><img width="115" height="77" src="https://journal.com.ph/central/moditems/4159152c93/default_thumb.jpg" class="attachment-115x77" alt="" /><span class="at-rpw-post-title">Raps filed vs 9 suspects in Palawan lawyer’s slay</span></a><div class="at-rpw-post-date">Thursday, November 26, 2020</div></li>
			<li><a href="https://journal.com.ph/news/provincial/malasakit-at-tulungan/"><img width="115" height="77" src="https://journal.com.ph/warehouse/2020/11/Antipolo-1-115x77.jpg" class="attachment-115x77 size-115x77 wp-post-image" alt="Antipolo" loading="lazy" srcset="https://journal.com.ph/warehouse/2020/11/Antipolo-1-115x77.jpg 115w, https://journal.com.ph/warehouse/2020/11/Antipolo-1-200x133.jpg 200w, https://journal.com.ph/warehouse/2020/11/Antipolo-1-420x280.jpg 420w, https://journal.com.ph/warehouse/2020/11/Antipolo-1-1170x780.jpg 1170w, https://journal.com.ph/warehouse/2020/11/Antipolo-1-1024x683.jpg 1024w, https://journal.com.ph/warehouse/2020/11/Antipolo-1-983x655.jpg 983w, https://journal.com.ph/warehouse/2020/11/Antipolo-1-825x550.jpg 825w, https://journal.com.ph/warehouse/2020/11/Antipolo-1-737x491.jpg 737w, https://journal.com.ph/warehouse/2020/11/Antipolo-1-580x387.jpg 580w, https://journal.com.ph/warehouse/2020/11/Antipolo-1-282x188.jpg 282w, https://journal.com.ph/warehouse/2020/11/Antipolo-1.jpg 1200w" sizes="(max-width: 115px) 100vw, 115px" title="Malasakit at tulungan"><div class="ccfic"></div><span class="at-rpw-post-title">Malasakit at tulungan</span></a><div class="at-rpw-post-date">Thursday, November 26, 2020</div></li>
			<li><a href="https://journal.com.ph/news/provincial/2-cpp-npa-leaders-gunned-down-in-rizal-shootout/"><img width="115" height="77" src="https://journal.com.ph/central/moditems/4159152c93/default_thumb.jpg" class="attachment-115x77" alt="" /><span class="at-rpw-post-title">2 CPP/NPA leaders gunned down in Rizal shootout</span></a><div class="at-rpw-post-date">Thursday, November 26, 2020</div></li>
			<li><a href="https://journal.com.ph/news/provincial/task-group-to-probe-slay-try-on-ex-mayor/"><img width="115" height="77" src="https://journal.com.ph/central/moditems/4159152c93/default_thumb.jpg" class="attachment-115x77" alt="" /><span class="at-rpw-post-title">Task group to probe slay try on ex-mayor</span></a><div class="at-rpw-post-date">Thursday, November 26, 2020</div></li>
			<li><a href="https://journal.com.ph/news/provincial/laguna-ppo-launches-pnp-silbato-na-sasaklolo/"><img width="115" height="77" src="https://journal.com.ph/central/moditems/4159152c93/default_thumb.jpg" class="attachment-115x77" alt="" /><span class="at-rpw-post-title">Laguna PPO launches PNP Silbato na Sasaklolo</span></a><div class="at-rpw-post-date">Thursday, November 26, 2020</div></li>
			<li><a href="https://journal.com.ph/news/provincial/3-drug-peddlers-fall-in-mabalacat-angeles/"><img width="115" height="77" src="https://journal.com.ph/central/moditems/4159152c93/default_thumb.jpg" class="attachment-115x77" alt="" /><span class="at-rpw-post-title">3 drug peddlers fall in Mabalacat, Angeles</span></a><div class="at-rpw-post-date">Thursday, November 26, 2020</div></li>
			<li><a href="https://journal.com.ph/news/provincial/jobless-mam-yields-p136k-shabu-in-ecija-capital-city/"><img width="115" height="77" src="https://journal.com.ph/central/moditems/4159152c93/default_thumb.jpg" class="attachment-115x77" alt="" /><span class="at-rpw-post-title">Jobless man yields P136K shabu in Ecija capital city</span></a><div class="at-rpw-post-date">Thursday, November 26, 2020</div></li>
		</ul>
</div>
</section><section class="widget local-widget"><div style="margin-left: auto; margin-right: auto; text-align: center; " id="local-35303868"><div class="adsbyvli" data-ad-slot="vi_7131775"></div> <script>(vitag.Init = window.vitag.Init || []).push(function () { viAPItag.display("vi_7131775") })</script></div></section><section id="at-recent-posts-widget-3" class="widget at-recent-posts-widget"><div id="at-recent-posts-widget-3" class="at-rpw">
	<h4 class="widget-title">Other Latest News</h4>	<ul>
			<li><a href="https://journal.com.ph/editorial/opinion/it-took-mayor-kois-to-solve-wiper-kids-problem/"><img width="115" height="77" src="https://journal.com.ph/central/moditems/4159152c93/default_thumb.jpg" class="attachment-115x77" alt="" /><span class="at-rpw-post-title">It took Mayor Kois to solve ‘wiper kids ‘ problem</span></a><div class="at-rpw-post-date">Thursday, November 26, 2020</div></li>
			<li><a href="https://journal.com.ph/news/metro/%ef%bb%bfplaza-miranda-to-undergo-makeover-in-time-for-xmas/"><img width="115" height="77" src="https://journal.com.ph/warehouse/2020/11/Isko-Moreno-12-115x77.jpg" class="attachment-115x77 size-115x77 wp-post-image" alt="Isko Moreno" loading="lazy" srcset="https://journal.com.ph/warehouse/2020/11/Isko-Moreno-12-115x77.jpg 115w, https://journal.com.ph/warehouse/2020/11/Isko-Moreno-12-200x133.jpg 200w, https://journal.com.ph/warehouse/2020/11/Isko-Moreno-12-420x280.jpg 420w, https://journal.com.ph/warehouse/2020/11/Isko-Moreno-12-1170x780.jpg 1170w, https://journal.com.ph/warehouse/2020/11/Isko-Moreno-12-1024x683.jpg 1024w, https://journal.com.ph/warehouse/2020/11/Isko-Moreno-12-983x655.jpg 983w, https://journal.com.ph/warehouse/2020/11/Isko-Moreno-12-825x550.jpg 825w, https://journal.com.ph/warehouse/2020/11/Isko-Moreno-12-737x491.jpg 737w, https://journal.com.ph/warehouse/2020/11/Isko-Moreno-12-580x387.jpg 580w, https://journal.com.ph/warehouse/2020/11/Isko-Moreno-12-282x188.jpg 282w, https://journal.com.ph/warehouse/2020/11/Isko-Moreno-12.jpg 1200w" sizes="(max-width: 115px) 100vw, 115px" title="﻿Plaza Miranda to undergo makeover in time for  Xmas"><div class="ccfic"><span class="ccfic-text">Mayor Isko Moreno with Parks and Recreation Bureau chief Pio Morabe during a pre-pandemic event. Behind them are MTPB chief Dennis Viaje and barangay bureau chief Romy Bagay. Photo by JERRY S. TAN</span></div><span class="at-rpw-post-title">﻿Plaza Miranda to undergo makeover in time for  Xm&hellip;</span></a><div class="at-rpw-post-date">Thursday, November 26, 2020</div></li>
			<li><a href="https://journal.com.ph/news/provincial/raps-filed-vs-9-suspects-in-palawan-lawyers-slay/"><img width="115" height="77" src="https://journal.com.ph/central/moditems/4159152c93/default_thumb.jpg" class="attachment-115x77" alt="" /><span class="at-rpw-post-title">Raps filed vs 9 suspects in Palawan lawyer’s slay</span></a><div class="at-rpw-post-date">Thursday, November 26, 2020</div></li>
			<li><a href="https://journal.com.ph/news/provincial/malasakit-at-tulungan/"><img width="115" height="77" src="https://journal.com.ph/warehouse/2020/11/Antipolo-1-115x77.jpg" class="attachment-115x77 size-115x77 wp-post-image" alt="Antipolo" loading="lazy" srcset="https://journal.com.ph/warehouse/2020/11/Antipolo-1-115x77.jpg 115w, https://journal.com.ph/warehouse/2020/11/Antipolo-1-200x133.jpg 200w, https://journal.com.ph/warehouse/2020/11/Antipolo-1-420x280.jpg 420w, https://journal.com.ph/warehouse/2020/11/Antipolo-1-1170x780.jpg 1170w, https://journal.com.ph/warehouse/2020/11/Antipolo-1-1024x683.jpg 1024w, https://journal.com.ph/warehouse/2020/11/Antipolo-1-983x655.jpg 983w, https://journal.com.ph/warehouse/2020/11/Antipolo-1-825x550.jpg 825w, https://journal.com.ph/warehouse/2020/11/Antipolo-1-737x491.jpg 737w, https://journal.com.ph/warehouse/2020/11/Antipolo-1-580x387.jpg 580w, https://journal.com.ph/warehouse/2020/11/Antipolo-1-282x188.jpg 282w, https://journal.com.ph/warehouse/2020/11/Antipolo-1.jpg 1200w" sizes="(max-width: 115px) 100vw, 115px" title="Malasakit at tulungan"><div class="ccfic"></div><span class="at-rpw-post-title">Malasakit at tulungan</span></a><div class="at-rpw-post-date">Thursday, November 26, 2020</div></li>
			<li><a href="https://journal.com.ph/news/provincial/2-cpp-npa-leaders-gunned-down-in-rizal-shootout/"><img width="115" height="77" src="https://journal.com.ph/central/moditems/4159152c93/default_thumb.jpg" class="attachment-115x77" alt="" /><span class="at-rpw-post-title">2 CPP/NPA leaders gunned down in Rizal shootout</span></a><div class="at-rpw-post-date">Thursday, November 26, 2020</div></li>
			<li><a href="https://journal.com.ph/news/nation/93rd-malasakit-center-binuksan-sa-lanao-del-norte/"><img width="115" height="77" src="https://journal.com.ph/warehouse/2020/11/Malasakit-Center-115x77.jpg" class="attachment-115x77 size-115x77 wp-post-image" alt="Malasakit Center" loading="lazy" srcset="https://journal.com.ph/warehouse/2020/11/Malasakit-Center-115x77.jpg 115w, https://journal.com.ph/warehouse/2020/11/Malasakit-Center-200x133.jpg 200w, https://journal.com.ph/warehouse/2020/11/Malasakit-Center-420x280.jpg 420w, https://journal.com.ph/warehouse/2020/11/Malasakit-Center-1170x780.jpg 1170w, https://journal.com.ph/warehouse/2020/11/Malasakit-Center-1024x683.jpg 1024w, https://journal.com.ph/warehouse/2020/11/Malasakit-Center-983x655.jpg 983w, https://journal.com.ph/warehouse/2020/11/Malasakit-Center-825x550.jpg 825w, https://journal.com.ph/warehouse/2020/11/Malasakit-Center-737x491.jpg 737w, https://journal.com.ph/warehouse/2020/11/Malasakit-Center-580x387.jpg 580w, https://journal.com.ph/warehouse/2020/11/Malasakit-Center-282x188.jpg 282w, https://journal.com.ph/warehouse/2020/11/Malasakit-Center.jpg 1200w" sizes="(max-width: 115px) 100vw, 115px" title="93rd Malasakit Center binuksan sa Lanao del Norte"><div class="ccfic"></div><span class="at-rpw-post-title">93rd Malasakit Center binuksan sa Lanao del Norte</span></a><div class="at-rpw-post-date">Thursday, November 26, 2020</div></li>
			<li><a href="https://journal.com.ph/news/nation/house-names-21-member-group-to-bicam-committee-on-national-budget/"><img width="115" height="77" src="https://journal.com.ph/central/moditems/4159152c93/default_thumb.jpg" class="attachment-115x77" alt="" /><span class="at-rpw-post-title">House names 21-member group to bicam committee on &hellip;</span></a><div class="at-rpw-post-date">Thursday, November 26, 2020</div></li>
		</ul>
</div>
</section><section class="widget local-widget"><div style="margin-left: auto; margin-right: auto; text-align: center; " id="local-1234473831">
<div id='div-gpt-ad-1540461980170-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1540461980170-0'); });
</script>
</div></div></section><section id="calendar-2" class="widget widget_calendar"><h4 class="widget-title">News by Date</h4><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>November 2020</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr><td><a href="https://journal.com.ph/2020/11/01/" aria-label="Posts published on November 1, 2020">1</a></td><td><a href="https://journal.com.ph/2020/11/02/" aria-label="Posts published on November 2, 2020">2</a></td><td><a href="https://journal.com.ph/2020/11/03/" aria-label="Posts published on November 3, 2020">3</a></td><td><a href="https://journal.com.ph/2020/11/04/" aria-label="Posts published on November 4, 2020">4</a></td><td><a href="https://journal.com.ph/2020/11/05/" aria-label="Posts published on November 5, 2020">5</a></td><td><a href="https://journal.com.ph/2020/11/06/" aria-label="Posts published on November 6, 2020">6</a></td><td><a href="https://journal.com.ph/2020/11/07/" aria-label="Posts published on November 7, 2020">7</a></td>
	</tr>
	<tr>
		<td><a href="https://journal.com.ph/2020/11/08/" aria-label="Posts published on November 8, 2020">8</a></td><td><a href="https://journal.com.ph/2020/11/09/" aria-label="Posts published on November 9, 2020">9</a></td><td><a href="https://journal.com.ph/2020/11/10/" aria-label="Posts published on November 10, 2020">10</a></td><td><a href="https://journal.com.ph/2020/11/11/" aria-label="Posts published on November 11, 2020">11</a></td><td><a href="https://journal.com.ph/2020/11/12/" aria-label="Posts published on November 12, 2020">12</a></td><td><a href="https://journal.com.ph/2020/11/13/" aria-label="Posts published on November 13, 2020">13</a></td><td><a href="https://journal.com.ph/2020/11/14/" aria-label="Posts published on November 14, 2020">14</a></td>
	</tr>
	<tr>
		<td><a href="https://journal.com.ph/2020/11/15/" aria-label="Posts published on November 15, 2020">15</a></td><td><a href="https://journal.com.ph/2020/11/16/" aria-label="Posts published on November 16, 2020">16</a></td><td><a href="https://journal.com.ph/2020/11/17/" aria-label="Posts published on November 17, 2020">17</a></td><td><a href="https://journal.com.ph/2020/11/18/" aria-label="Posts published on November 18, 2020">18</a></td><td><a href="https://journal.com.ph/2020/11/19/" aria-label="Posts published on November 19, 2020">19</a></td><td><a href="https://journal.com.ph/2020/11/20/" aria-label="Posts published on November 20, 2020">20</a></td><td><a href="https://journal.com.ph/2020/11/21/" aria-label="Posts published on November 21, 2020">21</a></td>
	</tr>
	<tr>
		<td><a href="https://journal.com.ph/2020/11/22/" aria-label="Posts published on November 22, 2020">22</a></td><td><a href="https://journal.com.ph/2020/11/23/" aria-label="Posts published on November 23, 2020">23</a></td><td><a href="https://journal.com.ph/2020/11/24/" aria-label="Posts published on November 24, 2020">24</a></td><td><a href="https://journal.com.ph/2020/11/25/" aria-label="Posts published on November 25, 2020">25</a></td><td><a href="https://journal.com.ph/2020/11/26/" aria-label="Posts published on November 26, 2020">26</a></td><td id="today">27</td><td>28</td>
	</tr>
	<tr>
		<td>29</td><td>30</td>
		<td class="pad" colspan="5">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://journal.com.ph/2020/10/">&laquo; Oct</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></section></aside>
</div>	</div>

	<footer id="colophon" class="site-footer" role="contentinfo">
						<div id="bottom-footer" class="sub-footer-wrapper clearfix">
				<div class="mt-container">
					<nav id="footer-navigation" class="sub-footer-navigation" role="navigation">
						<div class="footer-menu"><ul><li id="menu-item-110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110"><a href="https://journal.com.ph/about-us/">About Us</a></li>
<li id="menu-item-111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111"><a href="https://journal.com.ph/contact-us/">Contact Us</a></li>
<li id="menu-item-112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112"><a href="https://journal.com.ph/advertise/">Advertise</a></li>
<li id="menu-item-113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113"><a href="https://journal.com.ph/user-agreement/">User Agreement</a></li>
<li id="menu-item-114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-114"><a href="https://journal.com.ph/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115"><a href="https://journal.com.ph/disclaimer/">Disclaimer</a></li>
<li id="menu-item-116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116"><a href="https://journal.com.ph/copyright-notice/">Copyright Notice</a></li>
<li id="menu-item-117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117"><a href="https://journal.com.ph/link-policy/">Link Policy</a></li>
</ul></div>					</nav>
					<div class="site-info">
						<span class="copy-info">Copyright © 2001-2020 Journal Online. All Rights Reserved.					</div>
				</div>
			</div>
	</footer>
	<div id="mt-scrollup" class="animated arrow-hide"><i class="fa fa-chevron-up"></i></div>
</div>

<script>
		var advanced_ads_ga_UID = false;
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script><script type='text/javascript' id='advanced-ads-layer-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_layer_settings = {"layer_class":"local-layer","placements":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://journal.com.ph/central/moditems/e11b27046e/public/assets/js/layer.js' id='advanced-ads-layer-footer-js-js'></script>
<script type='text/javascript' id='advanced-ads-sticky-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"local-sticky","placements":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://journal.com.ph/central/moditems/70479a3e68/public/assets/js/sticky.js' id='advanced-ads-sticky-footer-js-js'></script>
<script type='text/javascript' src='https://journal.com.ph/purse/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://journal.com.ph/purse/js/jquery/ui/widget.min.js' id='jquery-ui-widget-js'></script>
<script type='text/javascript' src='https://journal.com.ph/purse/js/jquery/ui/tabs.min.js' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://journal.com.ph/central/costumes/b6d2e00c5e/assets/js/navigation.js' id='editorial-navigation-js'></script>
<script type='text/javascript' src='https://journal.com.ph/central/costumes/b6d2e00c5e/assets/js/skip-link-focus-fix.js' id='editorial-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://journal.com.ph/central/costumes/b6d2e00c5e/assets/js/combine-scripts.min.js' id='editorial-combine-script-js'></script>
<script type='text/javascript' id='editorial-custom-script-js-extra'>
/* <![CDATA[ */
var editorial_ajax_script = {"ajaxurl":"https:\/\/journal.com.ph\/v1path\/bubbles"};
var editorialObject = {"menu_sticky":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='https://journal.com.ph/central/costumes/b6d2e00c5e/assets/js/custom-script.js' id='editorial-custom-script-js'></script>
<script type='text/javascript' id='advadsTrackingHandle-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/journal.com.ph\/v1path\/bubbles","ajaxActionName":"aatrack-records","method":null,"blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://journal.com.ph/central/moditems/408b057419/public/assets/js/script.js' id='advadsTrackingHandle-js'></script>
<script>window.advads_has_ads = [["930","ad",null],["1109","ad",null],["941","ad",null],["1096","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( !window.advanced_ads_pro ) {console.log("Advanced Ads Pro: cache-busting can not be initialized");} });</script><script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = [];var advads_gatracking_uids = [];var advads_tracking_methods = [];var advads_tracking_parallel = [];var advads_tracking_linkbases = [];var advads_gatracking_allads = [];var advads_gatracking_anonym = true;</script>
</body>
</html>
<!-- Cached for great performance - Debug: cached@1606430701 -->